Sign in with
Sign up | Sign in
Your question

SSD Vertex 4 Not Recognized

Last response: in Storage
Share
November 2, 2012 3:47:43 PM

Hello everyone,

Recently i've acquired a new SSD OCZ Vertex 4 128GB, and it was a nice purchase, or at least it seemed. It worked just fine, as it was suposed to, but after 2 months operating, one day it stopped been recognized by the PC. It simply doesn't appear in the BIOS. Sometimes it even appears in the BIOS but just that. When i set it up there, and reboot, it vanishes again.

I've tried changing the SATA cables already, even tried a SATA II cable, instead of the originally used SATA III cable, and it didnt'nt make the trick. I've tried changing the SATA Ports, since i have an HDD installed in another SATA III port, and it works just fine.

After that i tried installing it in an old build i own, and it was recognized by the BIOS.

With that i don't know what to do, should i give up and try a RMA?

More about : ssd vertex recognized

a c 256 G Storage
November 2, 2012 4:35:45 PM

I see in your configuration that you have an ASRock Z77 Extreme6 motherboard. The board comes with both Intel and ASMedia SATA 3 6Gb/s support. Which are you using? Intel would probably be the best bet.
November 3, 2012 12:23:36 PM

I'm using the Intel ports from the beggining, and i've already tested with the ASMedia's ports and no results.

The thing that bothers me is that the SSD is not DEAD, it is receiving power (there is a green light inside it, when i turn the pc on).

And sometimes when i enter the BIOS, it is recognized, but after setting it up as primary boot driver (I use it as OS driver), and i save changes and exit the BIOS, nothing happens, and it vanishes again.

It is usually recognized by the BIOS when i leave the PC inopperative for some hours, then when i turn it on, the SSD is there in the Bios, and what i say above happens.
Related resources
a c 256 G Storage
November 3, 2012 3:40:26 PM

There were a series of firmware updates that fixed numerous Vertex 4 problems. Did you check which firmware version you have? Is your ssd firmware up to date?

Did you check for motherboard and BIOS updates?

Did you load the latest Intel chipset drivers?
November 4, 2012 6:39:38 PM

I've installed everything as it came out of box. The drivers of the CD.

Now i tried to verify using the OCZ toolbox, but since it is not recognized, i canĀ“t see if the firmware is up to date.

For the BIOS, i have to say that i never did try to update it, so i don't know if it is out dated. I will search for updates.

As for the Chipsets drivers, i have installed the one from the CD, that came with the Mobo.


!