Sign in with
Sign up | Sign in
Your question
Solved

CPU multiplier stuck at 6, even at 100% load.

Tags:
  • CPUs
  • BIOS
Last response: in CPUs
Share
October 17, 2010 2:23:13 PM

I don't really know how long this has been going on, but a few weeks ago I noticed CPU-Z reporting my multiplier as 6 (down from 12.5) when my CPU was under heavy load. To be sure I downloaded and ran several stress tests, yet the multiplier didn't change.

I have tried disabling C1E to no effect. EIST appears in BIOS and I can change it, but the change doesn't stick (it changes back to "default" when I save the BIOS settings and restart; also apps that can enable EIST from within Windows, have the EIST checkbox disabled). I have updated the BIOS to the latest version. I've changed my Windows power plan to maximum performance and set the minimum and maximum CPU states to 100%.

I also tried using cpufrequtils with a LiveDVD of Ubuntu. It informs me that Dynamic Frequency Scaling is disabled, but at least there, my Multiplier is stuck at 12.

I tried clearing the CMOS using the motherboard jumper. If I do that and choose to load the default settings at boot, Windows only detects a single core, but its multiplier DOES change (until I reboot and it's back to 2 cores, multiplier stuck at 6).


I'm using:
CPU: Intel Pentium E5200
Mobo: ECS P4M900T-M2
Windows 7 32bit

I've been told it might be my PSU not being able to supply higher voltages, but I was hoping there might be something else I could try. Thanks in advance for any help :) 

More about : cpu multiplier stuck 100 load

a b à CPUs
October 17, 2010 3:27:06 PM

can we get some screenshots of cpu-z?

also it could just be cpu-z being inaccurate.

it reads the wrong cpu multiplier for my cpu...
m
0
l
October 17, 2010 3:53:24 PM

Here's the CPU-Z screenshot.

rand_79 said:
also it could just be cpu-z being inaccurate.


I've tried RMClock and ThrottleStop too, they both report the same multiplier.
m
0
l
Related resources
a b à CPUs
October 17, 2010 3:54:41 PM

try downloading prime95 and putting a 100% load on all cores..

then load cpu-z and see what it says.(while all cores are loaded 100%)
m
0
l

Best solution

a b à CPUs
October 18, 2010 4:19:03 AM

I think I found your problem; your mobo doesn't officially support that chip (or any 45 nm chips for that matter): http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail...

You may not be able to get your CPU to operate correctly with that board.

If you plan on using that chip, you might want to consider getting a new board, something like this: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Share
October 18, 2010 3:29:29 PM

pepperman said:
I think I found your problem; your mobo doesn't officially support that chip (or any 45 nm chips for that matter): http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail...

You may not be able to get your CPU to operate correctly with that board.

If you plan on using that chip, you might want to consider getting a new board, something like this: http://www.newegg.com/Product/Product.aspx?Item=N82E168...


Oh, that's just great.

Thanks :) 
m
0
l
October 18, 2010 3:29:47 PM

Best answer selected by bogdan-th.
m
0
l
a b à CPUs
November 4, 2013 9:07:21 PM

When a bios does not support a new CPU, it locks the CPU to a safe multiplier which is 6. As long as your computer boots up without any problems, you can use ThrottleStop to force your CPU to run at its proper speed. You need to enabled EIST / SpeedStep, set the VID and Multiplier values as high as they can go, and the click on the Turn On button in Throttlestop.

If you don't know how to use ThrottleStop, send an email to the guy that wrote the program. It's in the About... box of ThrottleStop. If you can boot up, there's no need to buy a new board.
m
0
l
!