GTX 465 with OC Intel E7400

I have a GTX 465 with an OC intel E7400 at 3.90GHz
REsolutiion:1650X1050...AOC 22'
PSU:Corsair HX650W
RAm:2 GB


the question is I cant play Just Cause 2!! help
13 answers Last reply
More about intel e7400
  1. can't play means?
    is it showing some error?
  2. its just crash!
  3. what is it showing exactly? crashing can be a game problem is any other game having some problem?
  4. Are you on XP? The game is DX10 only and XP can't use DX10.
  5. it just say FATAL ERROR

    and i am using vista

    and its the same thing for DIRT 2
  6. Did you have an ATI card in the system previously and didn't uninstall the drivers properly(driver sweeper in safe mode)?
    Are you using the latest drivers from the Nvidia website?
    Do both Windows and DirectX have their most recent updates?
    Are you sure your OC on the processor is stable? Is the card OCed and if so are you certain it is stable?
    Did you try reinstalling the game?
  7. dead_95 said:
    I have a GTX 465 with an OC intel E7400 at 3.90GHz
    REsolutiion:1650X1050...AOC 22'
    PSU:Corsair HX650W
    RAm:2 GB


    the question is I cant play Just Cause 2!! help

    Have you tried putting the CPU back to stock speed?
  8. ^ I'd try this first, that's quite a high OC mate.
    Also check the DX files are up to date and OK, I find it odd that both games are new and use DX10/11.
  9. jyjjy said:
    Did you have an ATI card in the system previously and didn't uninstall the drivers properly(driver sweeper in safe mode)?
    Are you using the latest drivers from the Nvidia website?
    Do both Windows and DirectX have their most recent updates?
    Are you sure your OC on the processor is stable? Is the card OCed and if so are you certain it is stable?
    Did you try reinstalling the game?


    previously I had the Nvidia 6200LE

    yes am using the lastest driverfrom Nvidia

    DirectX-yes and windows-not

    yes I think that the processor is stable but the card no

    yes I tried many times to reinstall the game
    :cry:
  10. Mousemonkey said:
    Have you tried putting the CPU back to stock speed?



    yes I also try this...but its the same thing :??:
  11. Patch the game?

    Have you got any games to play? The card could be bad. I'd return it anyways. Spending as much as the 5850 for 5830 performance is a bad idea.
  12. If you are unsure if the card is stable trying running the game with the card at stock settings.
    Also I believe the GTX 400 series uses a different set of drivers than the older cards. You may want to try uninstalling all the graphics drivers on your computer and run driver sweeper in safe mode;
    http://www.guru3d.com/category/driversweeper/
    Then install the latest drivers for your card from the Nvidia website.
  13. 4745454b said:
    Patch the game?

    Have you got any games to play? The card could be bad. I'd return it anyways. Spending as much as the 5850 for 5830 performance is a bad idea.



    I can play:Battlefield Bad Company 2
    Just Cause 2
    Metro 2033
    GTA 4
    resident evil 5
Ask a new question

Read More

Nvidia Gtx Intel Corsair Graphics