Sign in with
Sign up | Sign in
Your question
Solved

Trouble setting BIOS password.

Last response: in Motherboards
Share
a b V Motherboard
June 11, 2011 7:28:33 PM

I am having trouble setting a BIOS user password. When I set the password and save, the system boots and goes straight to the OS without prompting me for a password. Upon re-entering the BIOS I am prompted for a password. Naturally I assumed that I must have absentmindedly set the supervisor password instead of the user password, so I cleared the supervisor password and set the user password and saved the setting. Same thing occurred, system boots and goes straight into the OS. I also tried just setting the supervisor password and clearing the user password, just to see if for some reason it was switched. I have also tried setting them both, but no matter what I do I can't get a password prompt before the OS loads. I was able to set a password on a different computer with the same exact BIOS with no problems. Any ideas on how I could fix this?




BIOS version: Award Modular BIOS v6.00PG
Motherboard: Gigabyte G31M-ES2L
Password length: 8 (the maximum for this BIOS I believe)
August 1, 2011 6:57:26 PM

jsanthara said:
I am having trouble setting a BIOS user password. When I set the password and save, the system boots and goes straight to the OS without prompting me for a password. Upon re-entering the BIOS I am prompted for a password. Naturally I assumed that I must have absentmindedly set the supervisor password instead of the user password, so I cleared the supervisor password and set the user password and saved the setting. Same thing occurred, system boots and goes straight into the OS. I also tried just setting the supervisor password and clearing the user password, just to see if for some reason it was switched. I have also tried setting them both, but no matter what I do I can't get a password prompt before the OS loads. I was able to set a password on a different computer with the same exact BIOS with no problems. Any ideas on how I could fix this?




BIOS version: Award Modular BIOS v6.00PG
Motherboard: Gigabyte G31M-ES2L
Password length: 8 (the maximum for this BIOS I believe)



Hi jsanthara,

I'm having the same issue! How were u able to go about clearing the supervisor password?
m
0
l
a b V Motherboard
August 2, 2011 12:40:35 AM

I got excited when I saw that someone had responded because I though someone had a solution; I've had this posted for months. Oh well.

To reset the supervisor password, go into BIOS and reset the password to blank (leave the field empty). I had set both user and supervisor passwords, and I had to set both to blank before it stopped asking me for a password upon entering BIOS.
m
0
l
Related resources
August 2, 2011 1:40:49 AM

Sorry to disappoint. lol But seeing as how I'm having the same problem, I fully intend to resolve it directly and immediately. So as soon as I do, I'll notify u. Hope it helps.
m
0
l
a b V Motherboard
August 2, 2011 5:03:50 AM

Thanks, I'm looking forward to learning the solution. I spent a few hours on it last month, after that I gave up.
m
0
l

Best solution

August 2, 2011 6:37:08 AM

The time is now 1:29am, I just got home 10 minutes ago, dove on my PC and I've come bearing GOOD NEWS!!! I referred to the old trusty USER MANUAL (of all places) and found the SOLUTION!!! Who'd have thunk it? lol

Anyway, although we have different Gigabyte models, I'll bet the BIOS setting are the same. Below are the steps:

- Enter BIOS
- Advanced BIOS Features
- Password Check
- Enable SYSTEM and THEN set the system password
- Save the settings upon exit and VOILA!! You're done!!

Lemme know how u turn out. :D 
Share
a b V Motherboard
August 2, 2011 7:11:39 AM

Mr. skawpio... you ******* rock. I couldn't figure out what could be going wrong. I just tried it on my G31 and it worked right away. Now I am going to use the same fix on my Z68 (I posted a similar question a month later when I ran into the same problem on a new build).

Thank you skawpio, and thank you again.
m
0
l
a b V Motherboard
August 2, 2011 7:12:06 AM

Best answer selected by jsanthara.
m
0
l
August 2, 2011 7:14:50 AM

That's GREAT news!! And you're welcome!!
m
0
l
!