Sign in with
Sign up | Sign in
Your question

External HD Size Not Properly Recognized

Last response: in Storage
Share
November 3, 2012 2:42:57 AM

I recently purchased a used Iomega eGo 2.5" external SATA-USB HD enclosure to use with a laptop hard drive. It was an empty enclosure, no drive included. The idea was to simply slip my drive into the enclosure and be done with it. The drive is a Seagate Momentus 160GB SATA. After putting the drive in the enclosure, I plugged it into the computer, and after Windows finished installing drivers and formatting the drive, it reported that the hard drive is only 70GB. I had a second drive sitting around, so I tried that one. It's a Hitachi 100GB SATA drive, but that one was reported as only 60GB. I know drives are always a little shy of the full advertised capacity, but I'm losing half!! The enclosure is supposed to support drives up to 1TB. Any reason why I might have a problem like this? This is the first time I've ever tried this, so I'm extremely inexperienced at it. Thanks in advance for your help!
November 3, 2012 8:29:42 AM

you tried that on another computer
upload an image from disk management
m
0
l
November 3, 2012 4:29:20 PM

Tried on both my laptop which has Windows 7, and my desktop which has Vista. I guess the problem must have something to do with the hardware inside the enclosure since the problem happens on multiple computers and with multiple drives. That's disappointing. When you buy an enclosure that is supposed to support 1TB drives you don't expect to lose half the storage in a 160GB drive.
m
0
l
November 3, 2012 5:07:14 PM

connect the hard
then check its from DOS
BY PROGRAMS LIKE
acronis disk director or FDISK
m
0
l
!