Sign in with
Sign up | Sign in
Your question

Gateway lx6810-01 - Cant load os

Tags:
  • Prebuilt
  • Windows Vista
  • Windows XP
  • Systems
Last response: in Systems
Share
August 9, 2010 7:08:17 PM

Hello,I am trying to load xp or vista onto this friends machine. I do not have the original restore or driver disks. I have taken out the hard drive that was virus laden and reformatted it while slaved up to another machine. Trouble I am having now is that this machine is configured in some kind of crazy raid array setup between (i know this sounds weird) the sata HD and the Ram DVD drive. It is my thought that the Ram DVD drive has stored information that is used during the boot cycle.
I can explain more detail as needed. I could sure use some help here. It wont take a xp install and when trying to install vista... gives prompt about needing drivers. When I insert a thumb drive and or CD ROM, it says the same thing. I does show the thumb drive in available menu. It does not show the CD ROM.

(During the vista load process I am stalled at this point below:
I took a picture of the folder option showing available locations for drivers to be loaded from. I do not know how to use the upload function though since I am new to this site.

The menu shows 4 removable locations (card readers and firewire/usb labeled as removable disks: c:, d:, d:, and f: as well as "boot" listed as x:
I do not see the ram drive (dvd) listed...

(During the XP Pro install it goes through the initial loading process and then to a blue screen showing warning of shutting down to prevent damage...(my guess is trying to write to the ram drive since it is linked in bios as raid linked to hdd)

More about : gateway lx6810 load

August 9, 2010 8:00:08 PM

Boot into the BIOS. If RAID is enabled, switch it to IDE or AHCI mode.

Then, make sure the DVD drive is listed as the first boot device. Then it should boot off the XP or Vista disc. If you're using XP, your install disc needs to have SP2 or SP3. If not, it will lack the SATA support to see the hard drive. You can use nlite to slipstream the SP into a new install disc if needed.
m
0
l
August 9, 2010 8:13:50 PM

thx for reply!!
1.) Booted into bios...no option for enabling or disabling raid config. There is an option to disable onboard sata controller. When I disabled I get message "reboot and select proper boot device" even after selecting the dvd ram drive and first boot ahead of HDD.

Also fyi I have reset the cleared the cmos a few times thinking previous stored settings were the problem. End result is same so far
m
0
l
Related resources
August 9, 2010 8:40:56 PM

Also,

I reset bios back to onboard sata enabled: this option is switched in the "integrated periferals: after toggling onboard sata to enabled it populates a description just under it in greyed out line item of "onboard sata mode" with item to the right of raid mode. This looks like it would have option in another menu....but I sure cant find it
m
0
l
August 9, 2010 9:03:20 PM

With the onboard SATA enabled, is there a SATA mode instead of the RAID mode? You want SATA to be enabled, but you don't need the RAID mode.

It sounds like the XP disc will work, but that it's lacking the SP2+ support. Download the SP, and create a new install CD, using nlite. Then it'll have the SATA support, and avoid that blue screen.
m
0
l
August 9, 2010 9:30:36 PM

aford10 said:
With the onboard SATA enabled, is there a SATA mode instead of the RAID mode? You want SATA to be enabled, but you don't need the RAID mode.

It sounds like the XP disc will work, but that it's lacking the SP2+ support. Download the SP, and create a new install CD, using nlite. Then it'll have the SATA support, and avoid that blue screen.



OK...checked xp pro disc...is sp 3....but I think I might be understanding a bit more about the vista as we work through this:

while following up on your last comments: with vista disc in, and "needed DVD/CD device drivers screen up. There is a check box below that hides or unhides drivers incompatible with installed devices. Since the previously installed version of vista on this machine was 64 bit....and the owner would like 32 bit bit to be installed (software compatibility) would the DVD ram drive have stored memory and it would dictate needing only 64 bit drivers?

when I unchecked that box....the entire list shows.......nvstor32.inf which could elude to the fact that the device is looking for a nvstor64.inf file which I did not download because the requested version to be installed was 32 bit.


m
0
l
August 9, 2010 9:43:10 PM

Note: with bios settings of SATA enabled, there were no SATA modes available in bios to be selected different than raid...

I did stumble onto a vista solution....unchecking the box of drivers allowed me to select a driver and continue in the installation....I just hope it does not fail later because it is wrong driver.

I have almost zero experience with vista....
m
0
l
August 9, 2010 10:03:12 PM

Did you do a full format of the hard drive when it was slaved? If no, it may be a good idea. The DVD drive doesn't have the ability to store data.

If the install is in progress, let's see how it goes, and go from there.
m
0
l
August 9, 2010 10:08:46 PM

you know....just having someone comment and hang with ya is way cool....I wanted to say that first...appreciate ya!!

Ya, when slaved up the hard drive I did a full format of both the partitions prior to the install underway now. I deleted both partitions during the current process and did an entirely new install on a freshly created solo partition.

just hoping the cd key is accepted and all goes well....
m
0
l
August 9, 2010 10:12:39 PM

Thanks :) 

We'll get it working.
m
0
l
August 10, 2010 7:54:47 PM

Vista install failed. I suspect it was unchecking the "compatible driver" box and choosing one myself. It got 3 quarters through the load but was prior to asking for cd key. System then would "hang" and not respond to mouse movement. Reboot would show "unexpected reboot or error" message. Then asks to restart install again.

If this ram drive weren't part of the equation then this would all be so easy.

I think I am stumped...
m
0
l
August 10, 2010 8:19:09 PM

Checking it out....The ram drive has non standard connections to gateway/acer motherboard....Folder at install driver prompt showed x: drive (ram drive) as containing stored boot folders and info.

So, If I unplug it and successfully install from usb to get a clean install. When I reconnect the ram drive with the stinkin preconfiged bios in raid setup between hard drive and ram drive. will it boot?

m
0
l
August 10, 2010 8:35:37 PM

Yep, it should with no problem. I've never heard of a DVD drive that has storage. Was there a disc in the drive when you saw that?

Either way, if somehow there is data stored on the DVD drive, we can format it once the PC is up and running.
m
0
l
Anonymous
August 11, 2010 3:06:11 PM

Im currently having the same issues. from everything ive been able to come up with, gateway has locked the board so RAID mode is the only mode available. Because the board is stuck in RAID the optical drives require a controller for VISTA to be able to load the OS from the DVD. So far i have used a USB DVD drive to load the OS and a Flash drive to load the HDD RAID controller driver. After VISTA extracts and loads all files to the hard drive and the system reboots for the first time it never continues the install just perpetually reboots. At this point, I think I might be using the wrong RAID driver. I manage a PC repair shop and currently have two systems with this same issue and its starting to mess with my money, which isnt cool....
m
0
l
August 11, 2010 3:53:38 PM

Have either of you checked for a BIOS update?

This whole thing sounds off to me. I've never heard of a DVD drive included in an array. I don't even think it's possible, as most arrays require the same storage space on all the drives in the array.
m
0
l
Anonymous
August 12, 2010 4:26:56 PM

Ok, I solved the problem. First, I used a USB DVD to boot the vista OS, then i loaded the RAID driver from my flash drive. Here is where it gets tricky, Obviously we are trying to load a 64-bit OS, but the 64-bit RAID driver from gateways site: http://support.gateway.com/support/drivers/getFile.asp?... Actually doesn't find the HDD. I actually had to load the 32-bit RAID driver and then hit the load button again and load the 64-bit driver. If you just load the 32-bit then the system wont be boot-able.

NOTES: this system is a single drive so not a true RAID, however, before you load the OS you must go into the RAID setup and set the volume to STRIPE and set it bootable.
Also, after loading the RAID controllers so that the OS will load the HDD, you must remove the flash drive before Vista starts to load.

Hope this helps, I know from a technical standpoint it sounds like BS, just posting what worked for me.
m
0
l
August 12, 2010 5:48:11 PM

Thanks for the update pcpals83. I'd be very interested to know if that works for centerfield as well.
m
0
l
November 5, 2010 5:49:58 PM

Thanks a lot, followed your instructions and Vista 64 is up now. It doesn't make much sense to load 32b in order to install a 64 OS, but am glad someone figured out. And every time I work on this type of systems just reaffirms my mind, Gateway and E-machines systems f*@!&^# suck on everything.
m
0
l
!