Sign in with
Sign up | Sign in
Your question

Enabling onboard audio on nforce 680i LT SLI

Last response: in Motherboards
Share
June 12, 2011 11:42:45 PM

Hello,

I have a Gateway FX540b with a nforce 680i LT SLI motherboard bought in 2009. It came with a Nvidia GeForce 8600 GS 256mb video. According to the specs it has integrated sound.

I wanted to upgrade the video card, nothing to expensive. I have tried two different video cards (ATI Radeon HD5570 1GB and Nvidia GeForce 430 GT, yes I know they are old cards.) but both have disabled my sound. The system detects HDMI audio devices with the new cards, but I don't have speakers connected through HDMI. They are connected to the stock audio connection.

Is there a way to enable the onboard sound. When I go to the BIOS my only options for Integrated Audio is Auto or disable.

I am running Windows Vista 32bit.

I am thinking of buying a sound card so the system will detect the audio from that.

Any thoughts are appreciated

Thanks Mike
June 13, 2011 9:11:41 PM

I believe there are issues with newer cards (ones with HDMI outputs) and the 680i audio where the HDMI kinda overrules the onboard sound. Try following the steps in this FAQ and see if that works. The steps are most likely the same for the ATI card as well. If that doesn't work (which it didn't for me, I had a 560 Ti) then you most likely need to do a fresh install of Windows, preferably Win 7 if you have it :)  Now, with no drivers installed, complete the steps in the FAQ above. Then, install your drivers for your onboard audio if Vista hasn't already done that (I know Win 7 it is automatic). Then, make sure your audio is working, and if it is, you are all set to go. Let me know how that goes, because I could never get my onboard sound to work, but my soundcard worked after I did the above steps (including fresh install of Win 7). I also have the 680i A2, not the LT if that makes a difference.
m
0
l
August 24, 2011 1:53:46 AM

Exactly the same situation, the old 8600 GS overheats so I also tried the HD5570 !!! ..but after that I tried a cheaper Geforce G210, hehehe ...anyway I would dearly love to be able to force Enable the onboard audio. (It seems some HP mobo's have a similar issue but THEIR bios has Auto / Disable / ENABLE options rather than just Auto / Disable Grrrrr)

mjelledge said:
Hello,

I have a Gateway FX540b with a nforce 680i LT SLI motherboard bought in 2009. It came with a Nvidia GeForce 8600 GS 256mb video. According to the specs it has integrated sound.

I wanted to upgrade the video card, nothing to expensive. I have tried two different video cards (ATI Radeon HD5570 1GB and Nvidia GeForce 430 GT, yes I know they are old cards.) but both have disabled my sound. The system detects HDMI audio devices with the new cards, but I don't have speakers connected through HDMI. They are connected to the stock audio connection.

Is there a way to enable the onboard sound. When I go to the BIOS my only options for Integrated Audio is Auto or disable.

I am running Windows Vista 32bit.

I am thinking of buying a sound card so the system will detect the audio from that.

Any thoughts are appreciated

Thanks Mike

m
0
l
Related resources
June 13, 2013 11:31:19 AM

Katzie said:
I believe there are issues with newer cards (ones with HDMI outputs) and the 680i audio where the HDMI kinda overrules the onboard sound. Try following the steps in this FAQ and see if that works. The steps are most likely the same for the ATI card as well. If that doesn't work (which it didn't for me, I had a 560 Ti) then you most likely need to do a fresh install of Windows, preferably Win 7 if you have it :)  Now, with no drivers installed, complete the steps in the FAQ above. Then, install your drivers for your onboard audio if Vista hasn't already done that (I know Win 7 it is automatic). Then, make sure your audio is working, and if it is, you are all set to go. Let me know how that goes, because I could never get my onboard sound to work, but my soundcard worked after I did the above steps (including fresh install of Win 7). I also have the 680i A2, not the LT if that makes a difference.


I am having the same exact problem as OP, except I have Windows 8 32 bit. I did a fresh install of Windows 8 and attempted to install audio drivers, but still no audio. I'm beginning to think I'm installing the wrong audio drivers? I had Realtek before but now I'm just confused. No other audio device is showing up at all. And it sucks that I can't go into the BIOS and just enable onboard audio because it doesn't show up as an option. I'm at a total loss.
m
0
l
July 19, 2013 6:43:07 PM

You can download realtek high definition audio driver for nforce 680i lt sli motherboard at http://www.realtek.com.tw/downloads/. I was able to install driver from download exe for windows XP 32. Sound is working perfect.
m
0
l
!