Sign in with
Sign up | Sign in
Your question

New build won't POST after restart.

Last response: in Systems
Share
August 10, 2010 11:33:14 AM

Hiya,

So I've been struggling with this problem for almost a week now. Basically, after using the "Restart" button in Windows, my system won't POST. No beeps, nothing. Works 100% fine (I've run 10 hours of P95, an hour of OCCT, tons of games) until I restart it. Selecting "Shut Down" from the menu in Windows, instead of "Restart", appears to work fine, and I can boot fine after doing that. But Restart locks it up, and I don't know how to fix it/make it POST again.

First time it happened, it was because of a faulty CPU fan. Replaced, it booted fine. Guess I hit Restart, wouldn't POST again. After a couple days of it sorta working and sorta not (and hundreds of CMOS resets, attempted reboots, several complete system rebuilds, etc.), I figured it was a faulty motherboard. Guy at NCIX agreed, I RMA'd it, got the new one today, worked great, played games all night. Rebooted via the "shut down" option (started to have a sneaking suspicion at this point) a couple times, setting up my CPU and RAM settings and testing overclocks, worked fine. Then I accidentally hit the "Restart" button again, and the stupid thing won't POST.

Can anyone help me?

Specs:

Athlon 440
ASUS M4A79XTD EVO
4GB G.SKILL DDR3
EVGA GTX460
Corsair TX650w
WD Caviar Black 640gb
Windows 7 Home Premium x64

More about : build post restart

August 10, 2010 12:57:25 PM

when you're installing the motherboard in your case are you making sure to put the standoffs in?

When you say it won't post. Is everything turning on but just not posting. Or is it a dead stick in the water? Do you get any visiblity on the screen?
August 10, 2010 7:37:50 PM

Everything is installed correctly, all standoffs in, all cables double and triple checked. It works 100% fine until I hit the "restart" button.

And everything turns on, just no POST. Fans spin, I can hear the HDD spin up, but nothing on the screen and no beeps.
Related resources
August 10, 2010 8:08:15 PM

Bump to the top... Could really use some help.
August 11, 2010 6:24:42 PM

do you have acess to a different PSU hat you can try?
!