Sign in with
Sign up | Sign in
Your question

Clear CMOS on intel DH55HC MB

Last response: in Components
Share
October 19, 2010 2:50:59 PM


Need help here...
can anyone tell me how to clear CMOS on intel DH55HC MB? i already tried removing the battery (even for some hours) with all cables unplugged and it didnt work.

i need to reset my BIOS to its default settings...
October 19, 2010 2:59:28 PM

Have you shorted the jumper? It should be a three pin with a small piece of plastic (with metal in the middle), covering two of the three pins. It should be located somewhere near the cpu socket, you'll just have to look for it. To short the jumper, take the piece off and move it to the opposite two pins. Return it to the original position, and give it a go. I would do this with the battery out, and the PC unplugged from the wall.
October 19, 2010 3:15:02 PM

I looked for that jumper and cant find it. can u please help me locating it...
Related resources
October 19, 2010 3:36:23 PM

Send me a link to your motherboard, or the make and model number
October 19, 2010 3:57:17 PM

intel DH55HC
October 19, 2010 4:18:01 PM

It's in a weird place, it's below the sata connectors with a little yellow jumper covering two pins.
October 19, 2010 4:37:42 PM

I tried it but didnt work.

heres the cmos jumper instruction:
*1-2 - normal (default)
*2-3 - Configure (after POST runs, the BIOS displays the maintenance menu. use this menu to clear passwords)
*(none) - BIOS recovers data in the event of a failed update

theres nothing about clearing CMOS there, plus the failed update option didnt work.
the pc keeps boot looping
October 19, 2010 4:40:23 PM

You moved it to the opposite two pins, then back to the original position and still no post?

The battery was back in correct?
October 19, 2010 4:42:19 PM

yap!
October 19, 2010 4:52:03 PM

so... any ideas?
October 19, 2010 4:54:44 PM

At this point I would disconnect everything you don't need to boot the computer. Extra hard drives, usb devices etc. I would also try taking the ram out and re seating it.
October 19, 2010 5:13:37 PM

tried all that... i dont know what else to do. :( 
October 19, 2010 5:22:54 PM

have you tried different combination's with your power supplies sata power, as well as different sata cable positions? Try plugging your boot drive into a different sata port. Unplug you dvd rom if you haven't already.Try different cabling for powering them on as well if all else fails.

What was going on before it stopped working? Did it crash, or did it just not boot one morning?
October 19, 2010 5:27:55 PM

oh...yeah i was trying to overclock my i5 650 processor. after saving some changes, i restarted and the pc entered in loop boots, not POSTing, so now i need to restore default settings on the BIOS
October 19, 2010 5:30:24 PM

So it's most likely not broken we just need to figure it out, lol
October 19, 2010 5:33:58 PM

hehehe. yeah
October 28, 2010 8:31:33 PM

After many different possible solutions tried, the prob was solved. i had to remove the mobo from the case, install a different cpu. then it was all (my old i5) back into the case (i had to remake all cabling :(  ) and PROBLEM SOLVED! not sure what was the problem though...

anyway thanks a lot to all yall
October 28, 2010 8:41:15 PM

You might have been grounding out on something, did you have extra/un-needed motherboard standoff?
!