Solved

System goes blank

Hello,
My system seem to shut down, Still have case lights and power supply is running. No response from the power button. Is this a power issue or MOBO?
6 answers Last reply Best Answer
More about system blank
  1. Could be a power switch (in front of case) issue.

    If you are comfortable opening the case, try unplugging the power connector on the mobo, and then short-out the pins using a flat blade screw driver. Do this at your own risk!
  2. Best answer
    Let me get this straight:
    System boots and works normally. You go to power down through Windows and system shuts down except for lights and PSU, yes?

    If so, probably the PSU.
  3. jsc said:
    Let me get this straight:
    System boots and works normally. You go to power down through Windows and system shuts down except for lights and PSU, yes?

    If so, probably the PSU.


    Boot up, run for about 20 minutes, CPU stays at 31c or lower. System goes blank. Only power is the PWS fan and the the case lights, nothing else works. Not even the power button on the case.
  4. Ubrales said:
    Could be a power switch (in front of case) issue.

    If you are comfortable opening the case, try unplugging the power connector on the mobo, and then short-out the pins using a flat blade screw driver. Do this at your own risk!



    Tried a reset of the mobo... nothing.
  5. Has not cleared up trying to reset the board. Used a PSU tester, and nothing shows bad. Going to replace the PSU this weekend.
  6. Best answer selected by thomeyboy.
Ask a new question

Read More

Prebuilt Light Power Supplies Cases Shutdown Power Systems