Sign in with
Sign up | Sign in
Your question
Solved

System goes blank

Last response: in Systems
Share
August 11, 2010 2:56:34 AM

Hello,
My system seem to shut down, Still have case lights and power supply is running. No response from the power button. Is this a power issue or MOBO?

More about : system blank

a c 96 ) Power supply
August 11, 2010 2:35:09 PM

Could be a power switch (in front of case) issue.

If you are comfortable opening the case, try unplugging the power connector on the mobo, and then short-out the pins using a flat blade screw driver. Do this at your own risk!
m
0
l

Best solution

a c 144 ) Power supply
August 13, 2010 6:20:11 PM

Let me get this straight:
System boots and works normally. You go to power down through Windows and system shuts down except for lights and PSU, yes?

If so, probably the PSU.
Share
Related resources
August 16, 2010 4:31:19 PM

jsc said:
Let me get this straight:
System boots and works normally. You go to power down through Windows and system shuts down except for lights and PSU, yes?

If so, probably the PSU.


Boot up, run for about 20 minutes, CPU stays at 31c or lower. System goes blank. Only power is the PWS fan and the the case lights, nothing else works. Not even the power button on the case.
m
0
l
August 16, 2010 4:31:53 PM

Ubrales said:
Could be a power switch (in front of case) issue.

If you are comfortable opening the case, try unplugging the power connector on the mobo, and then short-out the pins using a flat blade screw driver. Do this at your own risk!



Tried a reset of the mobo... nothing.
m
0
l
August 26, 2010 1:31:29 PM

Has not cleared up trying to reset the board. Used a PSU tester, and nothing shows bad. Going to replace the PSU this weekend.
m
0
l
September 5, 2010 4:32:32 PM

Best answer selected by thomeyboy.
m
0
l
!