Sign in with
Sign up | Sign in
Your question

Did I burn my Gigabyte 4850?

Last response: in Graphics & Displays
Share
July 6, 2010 2:41:21 AM

Hi,

Last week I was OCing my Gigabyte 4850 and I was testing for stability for several hours, anyway after everything was fine I used winflash to set the new settings. restarted and the system was NOT STABLE AT ALL!!!!!!

I tried to reverse the steps, and finally when I set it back using Winflash the PC didn't boot. Did I burn the card? :o 

More about : burn gigabyte 4850

a c 189 U Graphics card
July 6, 2010 5:21:57 AM

Try your card on different PC with a decent PSU....
m
0
l
July 6, 2010 5:46:36 AM

My power supply is really good, it's GigaByte 450 Watt. The card is not starting so I don't know
m
0
l
Related resources
July 6, 2010 6:56:21 AM

That isn't a good PSU for a Gigabyte 4850, I have one myself, and my 500W craps out if I play a game that pushes the card to 100% load.

Plugging the card into a different PC or using a different card in your PC will allow you to see what's happened. When OCing my 4850 (did it on my old 650W PSU before it died), I just used the Catalyst Control Center's ATI Overdrive tool, and to set it to default, I would just disable Overdrive again.
m
0
l
Anonymous
July 6, 2010 1:42:16 PM

Flashing GPu can sometimes lead to problems, Soft mod for OC on GPu is preferable..
Try get Orig Bios and re-flash using second system..
m
0
l
July 6, 2010 1:54:40 PM

I'm sorry what is Orig Bios :o 
m
0
l
Anonymous
July 6, 2010 2:12:40 PM

The original Bios file for your 4850.. I take it you have flashed the bios with winflash after modifying it with your OC settings, thats what winflash is for!

Try gigabyte support site, plenty on there for correct bios for your card
m
0
l
July 6, 2010 2:26:39 PM

so there is hope for it to work again :D  ? thanks alot
m
0
l
!