Sign in with
Sign up | Sign in
Your question

ATi: Install package failure source not found

Last response: in Graphics & Displays
Share
July 6, 2010 6:17:07 AM

Hi all,

Recently my card has been screwing up a lot. After the update to catalyst 10.5 I kept getting problems, and so i decided to uninstall everything and reinstall. I uninstalled completely through windows, booted into safe mode and then used driver sweeper to clean the rest up. I then boot into normal windows and try to install but I get a pop up saying "Install package failure, source not found".

This also happened the last time i tried installing. I did get it working after running it twice but the settings were off. 2D mode wasnt completely working, the cores of the GPU were clocked down, but the memory clock was still at 900 rather than at 500. Also when installing do I run as administrator?

This is in windows 7 64bit, and with a 4870x2

Thanks in advance for any help.
July 6, 2010 2:55:41 PM

Download the most current driver suite from ATI (make sure you get the 64 bit version) and then install as administrator. Should do the trick. Good luck!
m
0
l
July 6, 2010 3:06:57 PM

If you go to uninstall programs you will most likely still have the ATI install manager there even after DriverSweeper.
Uninstall everything.
Re-install from AMD/ATI
m
0
l
!