Sign in with
Sign up | Sign in
Your question

Video car runs gefore bios on startup?

Tags:
  • Graphics Cards
  • BIOS
  • Video
  • Graphics
Last response: in Graphics & Displays
Share
July 6, 2010 2:51:38 PM

lately my boot time has increased by 15-20 seconds because my pc is "starting my video card" before it boots bios.

i can hear the fan starting on my 4870 run for about 15-20 seconds then bios kicks in.


wondering if my video card is going bad or its a psu problem?

More about : video car runs gefore bios startup

a c 190 U Graphics card
July 7, 2010 6:05:17 AM

What is your PSU? brand? model? how old?
m
0
l
Related resources
July 7, 2010 6:50:54 AM

1 x OCZ ModXStream Pro OCZ700MXSP 700W ATX12V V2.2 / EPS12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply compatible with core i7


bought it 7/13/2009
m
0
l
a c 130 U Graphics card
July 7, 2010 6:54:35 AM

As far as i understand it the fan is meant to ramp up at start up like that, its designed to do so to shift any settled dust .

Mactronix
m
0
l
July 7, 2010 6:58:54 AM

mactronix said:
As far as i understand it the fan is meant to ramp up at start up like that, its designed to do so to shift any settled dust .

Mactronix



strange, i dont belive it used to do it though which is why im wondering...
and that its like 10-15 seconds seems pretty long for that
m
0
l
a c 130 U Graphics card
July 7, 2010 7:28:07 AM

Ah well no its not that then teh start up ramping is like 2-3 seconds at most. What have you changed recently ? Have you had a power outage recently ?

Mactronix
m
0
l
July 7, 2010 3:58:30 PM

mactronix said:
Ah well no its not that then teh start up ramping is like 2-3 seconds at most. What have you changed recently ? Have you had a power outage recently ?

Mactronix



well i moved about a month ago, but havent had any power outages or anything. (computer is always on surge protector anyways )
m
0
l
a c 130 U Graphics card
July 7, 2010 6:00:28 PM

Well if you have not installed anything recently, new Drivers or software etc or had a power outage then about the only other way i can thing of your Bios getting mucked about is if the CMOS battery is on its way out.

Mactronix
m
0
l
!