Sign in with
Sign up | Sign in
Your question
Closed

Problems with Catalyst control center

Last response: in Graphics & Displays
Share
July 6, 2010 10:24:08 PM

in my house the power went off within the 5 minuttes i was away, and when i restarted my computer i got

(Catalyst Control Centre: Host application has encountered a problem and needs to close. We are sorry for the inconvenience.)

when i tried to run CCC

ati radeon HD 5770

July 6, 2010 10:26:23 PM

oh forgot its v10.6 of CCC
July 6, 2010 10:31:57 PM

Uninstall and reinstall CCC 10.6.
Related resources
July 6, 2010 10:32:43 PM

i did it and it didnt work
July 6, 2010 10:34:35 PM

Did you uninstall it via "Add/Remove Programs" in the "Control Panel?"

Do you still have 10.5?
July 6, 2010 10:37:14 PM

yes i did it in add/remove programs. and it didnt work, later i tried with Ccleaner and with the install file even. and still no different effekt. and i am certain it is 10.6.
July 7, 2010 1:29:34 AM

No, do you still have the CCC 10.5, and reinstall that on, so you can at least work on it.

Tried "rooling back" the driver?
July 7, 2010 2:21:08 AM

i installed CCC 10.5 and it gave the same error message. and earlier i tried rolling back drivers and it didnt work on 10.6. and i installed 10.5 for the first time and it was not possible to roll back because i got the message "no driver files have been backed up for this device, and then advices me to do useless troubleshooting"
July 7, 2010 2:56:37 AM

Ok, I'm at a loss.

Uninstall(ed), Try downloading 10.6 again.

Else, sorry buddy!
July 7, 2010 3:10:13 AM

no problem i need all the advice i can get
July 7, 2010 3:15:09 AM

Hey stupid question, you ever try a restore point. Yeah seems to stupid to say but what do you have to loose. What ever your computer was doing before the power went out, it was in the middle of it. So just reset it. Do a system restore before the power went out.

Just let me know if that didn't fix it.
July 8, 2010 2:49:55 AM

Yeah, what bravo95 said. ^+1! That should work! Great advice!
a c 271 U Graphics card
August 31, 2011 6:58:54 PM

This topic has been closed by Mousemonkey
!