Sign in with
Sign up | Sign in
Your question

Problems loading XP

Last response: in Windows XP
Share
May 20, 2005 10:01:06 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I recently purchased a Dell 3000 (P4, 2.8). It came with XP Home loaded on
it and was working fine. But, I own XP Pro, and booted off of the Pro CD and
wiped the HD clean for a fresh install. After the text based portion of the
Setup completed, the computer started rebooting over and over. I tried
everything and Dell TS tried everything, so they picked up the computer and
sent me a new one, exactly the same model. The exact same thing happened
again. But this time, I suspected my XP Pro install disk might be the
problem, so I used Dell's restore CD (XP Home) and had the exact same
problem. Now I can't get either XP Home or Pro on the PC. The computer
itself seems fine - it seems like a compatability issue. I don't know how to
deal with it - Please help.

Barry

More about : problems loading

Anonymous
May 20, 2005 10:41:45 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Barry, what's the hardware configuration of your Dell 3000?
"Barry" <Barry@discussions.microsoft.com> wrote in message
news:D CA9D335-EDE7-4A4D-B6D7-D726924526D2@microsoft.com...
>I recently purchased a Dell 3000 (P4, 2.8). It came with XP Home loaded on
> it and was working fine. But, I own XP Pro, and booted off of the Pro CD
> and
> wiped the HD clean for a fresh install. After the text based portion of
> the
> Setup completed, the computer started rebooting over and over. I tried
> everything and Dell TS tried everything, so they picked up the computer
> and
> sent me a new one, exactly the same model. The exact same thing happened
> again. But this time, I suspected my XP Pro install disk might be the
> problem, so I used Dell's restore CD (XP Home) and had the exact same
> problem. Now I can't get either XP Home or Pro on the PC. The computer
> itself seems fine - it seems like a compatability issue. I don't know how
> to
> deal with it - Please help.
>
> Barry
May 21, 2005 10:53:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Dimension 3000 Series, Intel Pentium 4 Processor at 2.8GHz with 1MB cache
512MB DDR SDRAM at 400MHz
Integrated Audio
Integrated Intel Extreme Graphics 2
Video ready option w/o monitor
160GB Ultra ATA/100 Hard Drive(7200RPM)

I finally got it by deleting all the partitions first, including the system
utility partiiton. Home Setup finally completed so I guess deleteing and
recreating the partitions did the trick - does this make sense?

"Rich Barry" wrote:

> Barry, what's the hardware configuration of your Dell 3000?
> "Barry" <Barry@discussions.microsoft.com> wrote in message
> news:D CA9D335-EDE7-4A4D-B6D7-D726924526D2@microsoft.com...
> >I recently purchased a Dell 3000 (P4, 2.8). It came with XP Home loaded on
> > it and was working fine. But, I own XP Pro, and booted off of the Pro CD
> > and
> > wiped the HD clean for a fresh install. After the text based portion of
> > the
> > Setup completed, the computer started rebooting over and over. I tried
> > everything and Dell TS tried everything, so they picked up the computer
> > and
> > sent me a new one, exactly the same model. The exact same thing happened
> > again. But this time, I suspected my XP Pro install disk might be the
> > problem, so I used Dell's restore CD (XP Home) and had the exact same
> > problem. Now I can't get either XP Home or Pro on the PC. The computer
> > itself seems fine - it seems like a compatability issue. I don't know how
> > to
> > deal with it - Please help.
> >
> > Barry
>
>
>
Anonymous
May 23, 2005 1:28:55 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

By deleting and creating new partitions you also created a new
partition table that most likely replace the old one that was
corrupt or misinformed. Also complicating matters was Dell's own system
utility partition. Glad to hear you figured it out.
"Barry" <Barry@discussions.microsoft.com> wrote in message
news:D CA9D335-EDE7-4A4D-B6D7-D726924526D2@microsoft.com...
>I recently purchased a Dell 3000 (P4, 2.8). It came with XP Home loaded on
> it and was working fine. But, I own XP Pro, and booted off of the Pro CD
> and
> wiped the HD clean for a fresh install. After the text based portion of
> the
> Setup completed, the computer started rebooting over and over. I tried
> everything and Dell TS tried everything, so they picked up the computer
> and
> sent me a new one, exactly the same model. The exact same thing happened
> again. But this time, I suspected my XP Pro install disk might be the
> problem, so I used Dell's restore CD (XP Home) and had the exact same
> problem. Now I can't get either XP Home or Pro on the PC. The computer
> itself seems fine - it seems like a compatability issue. I don't know how
> to
> deal with it - Please help.
>
> Barry
!