Sign in with
Sign up | Sign in
Your question
Solved

X58A-UD3R- Boot issues- No idea what is going wrong

Last response: in Motherboards
Share
June 17, 2011 4:32:25 PM

My system, built in August 2010:
Mobo: Gigabyte X58A-UD3R Mobo (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
CPU: i7-930 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
PSU: Corsair TX850 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
Graphics Card: PNY Geforce GTX 470 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
RAM: Muskin Redline 6 GB-3x2 (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)


So, this is a rather odd story. I began having random shutdowns a few months ago. When I attempted to restart my computer, the system would attempt to start up, but it couldn't. I noticed the LED on my CPU's heatsink was not lighting up, so I disconnected and reconnected the 24 pin PSU/Mobo connector. Restart then worked but my clock had been reset to 1/1/2009.

I kept having this problem of shutdowns, and I would have to perform the reconnect maybe 10+ times before a start up worked. The frequency of shutdowns would increase and would occur at random times (idle at night, midway through a Word doc, gaming).

I decided to test the PSU and used a Corsair TX750v2. I installed the PSU, tried to restart my system, and my system booted. Oddly enough, it couldn't read from my HDD (let's call this HDD1). It showed up in my Boot menu and everything (WD500 etc etc). This was running Win7, 64bit.

I thought 'Great, I ruined my HDD1 somehow'. So, I switched to a HDD I used back in 2009 (lets call this HDD2). Boot-up worked (Win Vista, 32bit).

Weird. So I purchased a brand-new HDD (WD Caviar Black 500GB; let's call this HDD3). I attempted to boot-up from a Win 7 64 bit Profession DVD, and my system couldn't read the DVD (Error: insert a CD/DVD into drive etc etc). I tried again (boot priority 1- HDD, boot priority 2- CD/DVD). My system bypassed boot priority 1, tried 2 and failed.

So, I tried HDD2 again thinking my SATA ports were bad. HDD2 worked again.

What. the. hell..... What is my Mobo doing? I'm about to leave my home for 2-3 weeks, so I guess I'll RMA my mobo. Does anyone know what is going on or have any suggestions?

I start medical school in August, so I have to get this resolved within a month.

Best solution

a c 716 V Motherboard
June 17, 2011 4:41:36 PM

I only wish it were so 'odd' :(  -> http://www.tomshardware.com/forum/276715-30-x58a-ud3r-r... The 'problem' is the Gigabyte's implementation of the Intel SATA2 ports. The 'real fix' is to exchange your REV 2 with Gigabyte.

You can 'try' to update your BIOS via Q-Flash:
Use the Q-Flash procedure - video:
Part 1 - http://www.youtube.com/watch?v=UCCId1Mcrw4
Part 2 - http://www.youtube.com/watch?v=Qlx5GBkiaM0
Part 3 - http://www.youtube.com/watch?v=EX78S4qyHu0

Try the Marvell SATA3 Port(s) use the one closest to the PCB {lowest number} for the Primary boot HDD.
Share
June 17, 2011 4:55:32 PM

Dammit. 50% failure by the looks of this, and I specifically remember thinking 'If I go with Gigabyte, I'll be saving money!'

Time to ask the 'rents for that graduation present.
m
0
l
Related resources
June 17, 2011 4:55:43 PM

Best answer selected by demope.
m
0
l
a c 716 V Motherboard
June 17, 2011 5:12:44 PM

For 'Free' exchange it or in my case the ASUS P6X58D-E are knock on wood flawless. The one UD3R I kept was exchanged and now it works fine. The Marvell ports are your best bet.

Good Luck in Med school!!!
m
0
l
!