Sign in with
Sign up | Sign in
Your question

Linksys WAG320N router working wireless won't connect

Last response: in Wireless Networking
Share
July 2, 2010 2:23:40 AM

Hi Guys,

I seem to have a problem with the Linksys WAG320N Wireless ADSL Router.

I think it may have had dd-wrt on(im saying this beacuse when I first went to logon to the router at 192.168.1.1 it came up as a little logo on the address bar) it was taking too long to load so I left it. (via ethernet)

The wireless on it was locked down, so I reset it manually from the back of the router.

Once I did this, I tried login on again (via ethernet). Managed to get into router config via 192.168.1.1.

Set up the wan setting for my ISP, disabed the wireless security, it managed to connect to the net, in fact im on it now.

Tried the wireless again (via a linksys USB adaptor on another computer)still would not connect, picks up the network but no joy.

the adaptor is 2.4 so I made sure the router was 2.4, still not connecting.

I've flashed it with the latest firmware from Linksys, still not connecting.

I also tried it with that stupid button thing, but still no good.

I also triens another usb adaptor, still not connecting


I've really never come accross this situation before and would like some help, have I missed something, some kinda settings that need to be played with??

Im not 100 percent if it did have dd-wrt on it, even if it did by pressing the reset button does it take it off???

Is it possible it has some kinda shadow settings on it?

Any help would be appreciated......thanks in advance!!!
Anonymous
a b F Wireless
July 2, 2010 7:21:50 AM

Pressing the reset button won't remove the revised firmware, reflashing it with the factory version will and you say you've done that. Always reset the router after reflashing -- that will clear any settings left from the previous firmware version.

My guess is you need to test the system with wireless security disabled (you say it's off). Also confirm that wireless is enabled (default may be to turn it off). Check that SSID is being broadcast and that Access List (include/exclude by MAC ID is disabled). As a last resort you might try reading the router's full manual -- download as PDF from Linksys.
July 2, 2010 11:47:29 PM

The SSID is being broadcast and the the USB adaptor picks up the the Linksys Router,

I have tried the router both with(WPA2) and without security(Diasabled) again it just wont establish a connection with the USB.

When I physically hardwire from the router I can get online not a problem, but I need the wireless functionality for another computer.

QuicK Question

Rather then doing it automatically, is there any way I set it up manually hardwire the wireless in with static IP and mac addresses??? I know I sound like i know how to do it trust me im still learning
Anonymous
a b F Wireless
July 3, 2010 6:57:20 AM

Far from setting static IP address I would suggest as follows.

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
Related resources
!