Sign in with
Sign up | Sign in
Your question

Win xp cant see sata drive in any way

Last response: in Storage
Share
November 10, 2012 7:08:27 PM

Hi,
Im trying to install a second hard drive in this px:
Packard bell istart 1360 (bought 2006)
the motherboard is m2ns-nvm(boston), it has 2 sata ports one works fine connected to 80 gb hard drive.This sata 1 also shows up in bios .
I plugged second hdd(wd caviar black 1TB ) into sata 2 and pc /xp /bios doesnt show it at all.
In the phoenix bios It doesnt have an option for sata 2 even though there is a port on mobo. i can no longer get a bios update for this mobo i dont think.
can anybody help me get this hdd to show and therefore be installed/formatted etc.
I also tried installing the wd 1TB drive on its own with the 80 gb removed into the sata 1 port and it didnt work also.Could it be something to do with a tattoo on the drive?
Any help appreciated.
cheers

More about : win sata drive

a c 357 G Storage
November 11, 2012 4:23:54 AM

There were some early mobo's with original SATA controllers (1.5 Gb/s) that cannot deal with SATA II (3.0 Gb/s) drives. (They are supposed to do this automatically, but a few don't.) This page from the WD website shows how to install a jumper on pins 5&6 on the drive's back edge to force it to slow down to the old SATA I speed of 1.5 Gb/s. See if that helps.
a c 311 G Storage
November 11, 2012 7:47:45 AM

The manual states that the SATA controller is an NVIDIA MCP61S which has two 3Gbps ports.

http://hyrican.de/cms/upload/Download/Handbücher/Mainboard-Handbuch/ASUS/ASUS%20M2NS-NVM/e2805_m2ns-nvm_si_manual.pdf
Related resources
a c 129 G Storage
November 11, 2012 9:26:50 AM

it may be that the mb bios cant see a drive that large. they did not have drives in the one tb size back then. you may get lucky with a 250g drive. if not you may need to install a newer sata controller pci card if you want to use a larger drive.
November 12, 2012 9:56:24 AM

{SOLVED}Hi guys , thanks for the replys.I tried to use the jumper to reduce speed to 1.5 gb/s.That didnt work. I tried my seagate 80gb sata in port 1 and port 2 and it showed up in BIOS FOR both PORTS. I ran wd diagnostic from dos and it said no disk. Took hdd back to shop and exchanged for a hitachi 500 gb 6 gb/s , 7200rpm hdd and used same leads.It worked straight away from the box went to disk management, initialised disk and formatted.Therefore wd drive either faulty or not compatible.CHEERS.
a c 357 G Storage
November 12, 2012 3:13:44 PM

WD drive must have been faulty - in fact, their diagnostics said so.

smorizio's suggestion could be right in a few cases, but not generally. The SATA specs include full support for something known as "48-bit LBA Support", which is necessary to use any HDD over 137 GB (or 128 GB as Windows counts it). This means that ALL SATA controllers and ALL SATA drives can work to sizes MUCH larger than any drive currently available. That is not true for some older IDE drives and controllers, but it is for SATA.

However, there were a few early SATA controller (and BIOS) systems that did not fully conform to the SATA specs, and on those it is possible to see limits on drive sizes that should not be there.
!