Sign in with
Sign up | Sign in
Your question
Closed

How to get crossfire working

Last response: in Graphics & Displays
Share
July 8, 2010 6:26:26 PM

Hello,
I have install 2 ATI video cards in my Aurora computer but how to use the ATI catalyst control center to get the cross fire working?

More about : crossfire working

July 8, 2010 6:48:58 PM

have you connected the crossfire bridge? if so then reinstall the ATI drivers, if it still doesn't work then sell the ATI cards and get some nvidia cards, they run much better
Score
0
July 8, 2010 7:27:05 PM

optiv said:
have you connected the crossfire bridge? if so then reinstall the ATI drivers, if it still doesn't work then sell the ATI cards and get some nvidia cards, they run much better


Man quit being such a douche. I've read 4 or 5 of your posts in the last 10 minutes that say sell ATI/ATI sucks/Nvidia is my lover.


OT: First thing to do, obviously, is plug the cards into their respective slots. Make sure your DVI/HDMI/Display Port is (are) only plugged into the top card. Then connect one CF bridge to link the GPUs. Boot up. Open CCC and go to the Crossfire tab. Enable CF by clicking the checkbox. Hit Apply. Screen should blink. Hit ok. That should do it. You'll also want to download the Crossfire Application Profiles from ATI (on the same page as the newest drivers). Also, if you have an app like Afterburner open when you enable CF, you'll need to restart it.

I hope this helps.
Score
0
Related resources
July 8, 2010 7:35:34 PM

I'm a woman, not a man, and I'm not the douche, you just have buyers remorse. The only good component in your PC is that GT240.
Score
0
July 8, 2010 7:59:48 PM

What cards do you have? Lower end cards don't need the crossfire bridge, but if you have an Aurora I don't think you're rocking a pair of 5500s :D 
Score
0
September 5, 2012 9:52:49 AM

This topic has been closed by Mousemonkey
Score
0
!