Sign in with
Sign up | Sign in
Your question
Closed

0x0A / 0x0A1 BSOD Errors

Last response: in Windows 7
Share
November 6, 2011 6:45:30 PM

I'm getting these errors more frequently, and usually when I'm browsing the web. I just got the 0x0A one when I installed the Asus mother board Utility tool for my P8P67 LE REV 3.0 mother board.

I get the 0x0A1 error off and on, about 3 times now I've gotten it. I've attempted to use memtest86 but to no avail. I burned the iso onto a disk and had the system boot disk first, nothing happened, it booted normal. I tried the USB stick way and install it using that method, attempt to boot from the USB first in the boot priority and still... nothing.

I can't find the BSOD logs anywhere, if someone can help me I'd appreciate it. I built this computer and now it's messing up and I don't know why.

Thanks.

More about : 0x0a 0x0a1 bsod errors

a b V Motherboard
a b $ Windows 7
November 6, 2011 6:56:10 PM

Uninstall the Asus AI and Troubleshooting utilities.

Clear CMOS, load BIOS defaults, and save.

Does the problem go away?

As for memtest, Prime95 blend test is an excellent memory diagnostic tool. If it runs overnight, memory is probably OK. Windows Memory Diagnostic is also surprisingly effective - just type "windows Mem" in the search box, and click on it when it comes up.

You can get the latest P95 here:

http://forums.tweaktown.com/gigabyte/30530-latest-overc...
November 6, 2011 6:58:47 PM

Ok, hang on a sec. What's CMOS and how do I clear that out and load BIOS defaults? A computer friend of mine recommended memtest, but if I use Windows Memory Diagnostic, it should run ok while Windows is loaded? Or would I need to reboot and let it load that way?

Thanks for the help.
Related resources
a b V Motherboard
a b $ Windows 7
November 6, 2011 7:24:45 PM

Sorry, will give more details:

First, removing those utilities eliminates any chance something is asking your PC to do something it can't do, thus (possibly) causing the error.

BIOS is the very first set of code that's launched when you press "Pwoer" on your case. It sets up the PC so WIndows can continue with its own "boot" process.

CMOS is a small piece of memory where the options you set are stored. Just like your main memory, it would lose those contents when power is removed. So it is powered by a back-up battery on your motherboard. Sometimes this memory gets corrupted; its particularly possible with mobos and utilities like you (and I) have.

So, we want to clear CMOS and restore the default options - a clean start. There are a couple of ways to clear CMOS - this one works on all mobos:

- Unplug the PC from the wall.
- Remove side cover and find the round, silver, CMOS battery in its socket.
- Remove the battery, normally by pressing down on a little silver clip that will pop the battery out.
- Press the Power Switch on your PC's case several times (this helps to discharge and stored power inside the PC, ensuring that CMOS won't be powered by it.)
- Grab a cup of coffee (ie, wait 5 minutes).
- Reinstall the battery, replace the side panel, plug the PC in.

To get into BIOS, press the "Power" button and immediately begin spamming the "DEL" key on your keyboard. Instead of booting into WIndows, this will get you to the BIOS setup screen.

Find the "Load Defaults" option, click it, then SAVE and exit. The PC will now boot into Windows.

Windows Memory Diagnostic: Click the Start button and type "Windows Mem" into the search box. Search will display the tool - click it to run. It will tell you it will reboot to perform the test. Keep an eye on the "blue" screen that appears - It will tell you if there's a memory error.

It will then boot into Windows, and there SHOULD be (but sometimes isn't) a tiny tool tip[ appearing on your Windows Task bar, far right, that repeats the test results.

Prime95: Is a tool for generating Prime numbers that is instead used by us to torture test new builds to ensure temps and other stuff (not graphics) are working properly. The blend test effectively tests memory, and you should let it run about an hour.

If your new build was not torture-tested before your use, you should also download CPUID's Hardware Monitor to watch cpu core temperatures.If they touch 80C at any time, simply discontinue the test (click menu item "Stop Test") and let us know what happened.

Download Prime95 and HWM here:

http://forums.tweaktown.com/gigabyte/30530-latest-overc...
November 6, 2011 7:55:49 PM

I ran the windows diagnostic and nothing happened. It ran 2 passes, but I hear all the time 7 is the "minimum"...

And I can't open the zip file for Prime95. I'm using WinRAR. Also, my temps shouldn't get too high, I'm using AS-5 on my CPU. As for my BIOS files, should I update them again or... ?
November 6, 2011 9:17:39 PM

I ran the Prime95 after finding a valid download source, the temps got to 78c. The first Worker stopped and this was in the result.txt file:

[Sun Nov 06 17:09:26 2011]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
a b V Motherboard
a b $ Windows 7
November 6, 2011 10:12:40 PM

The rounding error usually indicates a memory problem, which is likely consistent with your original issue.

Your temps might well be OK, if Prime95 ran long enough to see that temps were stabilizing around 75C.

- What memory are you using (ie, brand, model, specs)?

- Download CPUID's CPU-z.
-- Click the "Memory" tab, and please tell me the numbers reported for DRAM frequency, CL, tRCD, tRP, tRAS, and CR.
-- Click the "SPD" tab, and tell me if those numbers match any column in the "Timing Table", and if ther is a column labeled XMP-something that has numbers in it.

- You can repeat Prime95 with first one stick of memory installed, and then again with just the other stick to see if the issue is with one stick of memory.

There are some other things we can/will try, but the memory should work without help.
November 6, 2011 10:24:02 PM

Memory:

DRAM: 668.9 MHz
FSB:D RAM: 1:5
CL: 9.0 clocks
tRCD: 9 clocks
tRP: 9 clocks
tRAS: 24 clocks
CR: 1T

SPD:

Frequency: #2 - 533 MHz/#3 - 609 MHz/#4 - 685 MHz/XMP - 1600 - 800 MHz
CL: 7.0 /8.0 /9.0 /7.0
tRCD: 7 /8 /9 /8
tRP: 7 /8 /9 /7
tRAS: 20 /22 /25 /24
tRC: 27 /31 /34 /40
CR: 2T on XMP
a b V Motherboard
a b $ Windows 7
November 7, 2011 12:44:10 AM

First, did you uninstall those utilities and clear CMOS/Load Defaults? I didn't see you mention that.

If not, please do that now and repeat the P95 test.

If you have . . . the memory timings you report *should* be OK. More on that later. Please repeat the P95 test suing one stick of memory only; then again with the other. Caneither of them pass the test?
November 7, 2011 1:14:57 AM

So far, I extracted one of the RAM sticks (the one farthest from the CPU in the second, corresponding color slot) and I'm running the first one. Everything seems to be going fine thus far.

And yes, I did as you directed and reset the CMOS and loaded the BIOS defaults. Should I try to update the BIOS again after running these memory tests? Or... would that be risky?

Also, how long should I run this test for? The last time I ran it, it didn't take 5 minutes before the first worker quit.

EDIT: I ran both RAM sticks one at a time through 1 pass on the Prime95, the temps never got higher than 77C and both passed the first pass.

Am I risking heat damage by having these tests run my CPU so hot? I'm using a stock heatsink.

EDIT 2: I ran the test again, with both sticks installed to see if they'd pass again coupled. The result was...

[Sun Nov 06 17:09:26 2011] - First Test
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
[Sun Nov 06 21:16:23 2011] - Stick 1
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
[Sun Nov 06 21:41:56 2011] - Stick 2
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
[Sun Nov 06 22:07:57 2011] - Both Sticks Again
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
a b V Motherboard
a b $ Windows 7
November 7, 2011 6:04:01 AM

Heat: As long as you stop the tests if/when temps touch 80C, its not a problem.Just so you know, the cpu will throttle itself/shut down at a temp >=90C, so we're keeping a good safety margin.

BTW, what cpu cooler are you using? And what memory are you using (brand, model #, and quantitiy)?

Memory: From your reports, it looks like your mobo can establish settings to run one stick, but can't run two yet.

There are a couple of things to try as a workaround:

- Force the mobo to use one of the settings it is specifically designed to work at.
- Increase memory voltage a bit and se if a little more power gets the memory working.

1) Let's try to force the XMP settings, even though they are faster than your memory is currently working. So we're going to enable XMP.
- Put both sticks in and go into BIOS setup. Click to enter "Advanced Mode".
- Click AI Tweaker. Click the setting for "Memory Frequency" One of the settings should be "XMP". With this setting, the mobo should take the data you saw in the XMP column and use those settings. If I've got the wrong place to enable XMP (I'm not at my ASUS mobo until Tuesday lol), find it and enable it.

Try the P95 tests.

2) If that doesn't fix the problem, go back into BIOS, load defaults, and get back to the AI Tweaker page. This time, click the "Auto" next to DRAM voltage. Normal voltage is 1.5V. I want you to increase that voltage to 1.51 V.

Save and exit BIOS. Repeat the P95 test. Is the problem solved?

3) If not, follow the steps in #2, but increase the voltage to 1.52.

I won't be on line again until Tuesday.



a b V Motherboard
a b $ Windows 7
November 7, 2011 1:21:03 PM

0x0A: IRQL_NOT_LESS_OR_EQUAL
0x1A: MEMORY_MANAGEMENT

Almost certainly a memory problem. Run memtest86 for a few hours, just to be safe. Does look more like a voltage problem though, as the sticks pass prime one at a time [though I'd still like to hear that memtest86 passed...]
November 7, 2011 4:51:13 PM

ASUS P8P67 LE (REV 3.0) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-4GBRM

I'm using Arctic Silver-5 on my i5 2500k with stock heatsink. I'll probably upgrade to the Hyper 212 heatsink, since everything including case is Cooler Master.

As for the tests, I ran the XMP settings, to no avail. When I switched to XMP, "Profile #1" came up for the RAM, but no other profile. I saved and exited, ran Prime95 and it stopped before it started. I switched XMP off and increased voltage to 1.51, the test ran 4 workers for a bit, but Worker #3 quit after 5 tests in 4 minutes.

I increased voltage to 1.52 and saved, trying Prime95 again, and it stopped before it started.

I'm sure none of this is really helping, sorry.

EDIT: I browsed around looking for others who may have had similar issues with the RAM sticks and I found that some are talking about the CPU-Z only detecting "Single Channel" whereas when I checked mine, it's running Dual and the numbers are matching up, in spite of Prime95 failing. I did an Intel Burn Test using their little program off the site and it passed. I've found no malicious programs and my system's ok all around. The only thing that seems to be flunking my hardware is Prime95.

Also, my Command Rate is set to 1T, I've read setting it to 2T could make it more "stable" and I haven't updated my motherboard BIOS, they're still default. Should I go ahead and update them and/or switch from 1T to 2T? I'm only using this comp for school and moderate gaming, nothing too extreme so... this shouldn't affect me too much, right? Since I reset the CMOS and BIOS I've had no real errors or "hiccups" in performance either.
a b V Motherboard
a b $ Windows 7
November 8, 2011 11:14:31 AM

Yes, I would now update BIOS. The latest BIOS for your mobo touts "improved memory stability".

BTW, that's pretty much the last chance to get this memory kit to work with this mobo. While you can try 2T, you should not have to move your memory settings below their spec as a workaround. Either the memory kit or the mobo is at fault.
a b V Motherboard
a b $ Windows 7
November 8, 2011 12:06:59 PM

1T can be VERY unstable with certain setups; try 2T and see if that helps. Your testing also kinda rules out Voltage...
November 8, 2011 5:08:58 PM

My BIOS is at 1.0.0.1029.

On the ASUS website there's an update for the BIOS, but it's a ROM file, and after Googling it, it seems like I could really mess my system up by tampering with it. How would I even go about installing this?

Best solution

a b V Motherboard
a b $ Windows 7
November 8, 2011 8:43:27 PM
Share

LOL that's why we try not to update BIOS, or recommend it to people whose skills we do not know. But the process is fairly easy, and several approaches are outlined in section 2.1 of your motherboard manual.

The approaches least likely to succeed are those that are done from Windows, or done directly while downloading from the internet in the same step. Asus EZ Flash 2 is a good way to do it - you download the BIOS and put it on a flash drive in Windows, and then you go into BIOS where it's just you and BIOS, no OS involved.

And if you *do* have a problem, Asus Crashfree BIOS 3 Utility (Section 2.1.3) will help.

Since you've done the other tests so well, and changed BIOS settings manually well, I'm sure you can do it easily.
November 8, 2011 9:01:19 PM

I suppose so. I reseated the heatsink and reapplied the AS-5 thermal paste because my comp was running around 65+ when I was running my antivirus. Which, do you know if a Hyper 212 Cooler Master would fit in a Cooler Master Elite 335 RC-335-KKN1-GP Black SECC Steel ATX Mid Tower Computer Case?

Thanks for all the help.

EDIT: I tried to update the BIOS using the Asus Suite II Updater and it turns out both the .ROM I have (Ver. 1011) and the version BIOS I have are the same. It was already updated... Everything else has been updated and patched.

Also, when I look at the ASUS Suite II CPU sensor, it says my temps are -10C below what HWM reports. Why is that? When HWM reports them being in the 60's, ASUS Suite II is showing them in the low 50's...

EDIT 2: I figured out what was going on with the CPU being so hot. I reinstalled ASUS Suite II and checked out the settings, no blue screen and it ran smoothly. It turns out Turbo was on for some reason. Must've turned it on when it blue screened on me last time, before I uninstalled it. Since I turned it back to EPU settings, the temp hasn't gone above 50C. So we're good there now. The RAM is being recognized in the AI Suite II also, both slots. I ran Prime95 and the temp didn't hit 60C. It also passed with no errors. I think all the issues are now fixed. Thank you guys for all the help and patience with me.
November 9, 2011 4:31:51 AM

Best answer selected by Ozhorezon.
a c 328 V Motherboard
a b $ Windows 7
November 9, 2011 5:40:06 AM

This topic has been closed by Nikorr.
!