Sign in with
Sign up | Sign in
Your question

Best setting for crosshair IV

Tags:
Last response: in CPUs
Share
October 26, 2010 3:53:34 AM

hi everyone...
i just upgrade my rig:

ASUS crosshair IV Formula
phenom II X4 955
Corsair gaming 1333 2GB
XFX GTX 260

i just put everything to default setting, havent done anything yet...
but, when i run 3Dmark06, only score 15000++ and the cpu test only run 1-2 fps...
is there anything wrong with my setting?? any tips on setting the system??

help please...noob alert......
thanks....

More about : setting crosshair

a b à CPUs
October 26, 2010 7:50:41 AM

I suggest you start by installing CPU-Z. http://www.cpuid.com/softwares/cpu-z.html

Check that the CPU displays properly as an X4-955. With Cool n Quiet enabled, it should idle at 800MHz. Then put it under load, and verify that the clock rate goes to maximum, which should be 3.2 GHz.
October 26, 2010 8:03:46 AM

Herr_koos:
yeah, i have done that...ive install everythin, cpuz, gpuz, pcwizard,to check everything...but i havent run the occt, orthos, prime95, bcoz i havent oc yet....
after do what you've told, then??

one more thing....i have 18.5" samsung SyncMaster 943snx monitor...why the 3dmarkVantage cannot run on my pc??it says that min resolution not supported..
Related resources
a b à CPUs
October 26, 2010 8:33:14 AM

So? What does CPU-Z say?
October 26, 2010 8:45:06 AM

800 on idle and 3200 on max load....next??
a b à CPUs
October 26, 2010 11:55:49 AM

Have you actually tried playing anything yet?
a b à CPUs
October 26, 2010 12:03:18 PM

exceeda88 said:
one more thing....i have 18.5" samsung SyncMaster 943snx monitor...why the 3dmarkVantage cannot run on my pc??it says that min resolution not supported..

What resolution should the monitor run at? have you got up-to-date graphics card drivers installed?
October 26, 2010 2:59:32 PM

it say that min resolution is 1280x1024.
my monitor run at 1360x768...
October 26, 2010 3:01:30 PM

Herr_Koos said:
Have you actually tried playing anything yet?

yes, ive play GTA IV, Blur, darksider...and solitare.....
a b à CPUs
October 26, 2010 3:01:30 PM

well that's less than the minimum resolution then!
a b à CPUs
October 26, 2010 3:02:50 PM

768 is less than 1024, so obviously 3DMark will complain if you try and use the default resolution. Change it to something your monitor can support.
October 26, 2010 3:03:12 PM

mi1ez said:
well that's less than the minimum resolution then!

ow...em.....damn........isnt 1360 is bigger than 1280???
October 26, 2010 3:07:38 PM

ive change the resolution to my monitor resolution...but it says 1024 is the min...
a b à CPUs
October 26, 2010 3:12:26 PM

exceeda88 said:
ow...em.....damn........isnt 1360 is bigger than 1280???

Look at both figures. 768 is smaller than 1024.
October 26, 2010 3:49:12 PM

emm..ok, forget bout the 3Dmark Vantage.....anything for the setup for the mobo to increase the performance....i think 1-2 fps for CPU test on 3Dmark06 with 955 is no good, eih??
a b à CPUs
October 26, 2010 7:18:03 PM

I agree, forget about 3D Mark for a moment. How does it perform in games or other tasks? Have you checked your temperatures to make sure northing's overheating?
October 27, 2010 2:05:59 AM

i just finished stress test using OCCT for 5 straight hours....no error....temp maintain at 48 degree celcius......no overheating....
!