Sign in with
Sign up | Sign in
Your question

Is ASUS P5G41T-M LX support 8gb ram with overclock??

Last response: in Motherboards
Share
June 19, 2011 10:27:04 PM

hi friends
i have ASUS P5G41T-M LX mobo, with c2d e7500 @ 3.8, corsair xms3 ddr3 1x4gb 1600bus ram, xfx ati hd 5830 @ 850/1150, cooler master gx 750 watt psu, cooler master hyper 21 plus cooler.....

my question is that ....
Can ASUS P5G41T-M LX mobo support 8gb ram with overclock???? :( 
a b Ĉ ASUS
a c 197 K Overclocking
a c 156 V Motherboard
June 20, 2011 1:23:12 AM

Should. Website says it supports 8 GB.
m
0
l
June 20, 2011 8:37:45 AM

jsc said:
Should. Website says it supports 8 GB.




yup...in specifications it stated that this mobo can support 8gb...
but my question is that can it handle 8gb ram at overclock?
m
0
l
Related resources
July 19, 2011 11:41:22 AM

kamran_kim said:
yup...in specifications it stated that this mobo can support 8gb...
but my question is that can it handle 8gb ram at overclock?


I have recently purchased the exact same mobo, and have installed (provisionally) 8Gb DDR3 1333Mhz G.Skill Ripjaws X RAM, although they are running at 1066Mhz. I'm trying to get it running at it's default speed, but with a CPU with an FSB at 1066, and problems overclocking, specially with the G41 chipset, I probably will never use the RAM at 1.333Mhz unless I perhaps, replace the CPU with a FSB at 1333Mhz.

I'm still trying to get over the problem of slight overclocking using this mobo with a 4 phase power, but without success :-(
m
0
l
August 3, 2011 9:08:52 PM

wizzkidpro said:
I have recently purchased the exact same mobo, and have installed (provisionally) 8Gb DDR3 1333Mhz G.Skill Ripjaws X RAM, although they are running at 1066Mhz. I'm trying to get it running at it's default speed, but with a CPU with an FSB at 1066, and problems overclocking, specially with the G41 chipset, I probably will never use the RAM at 1.333Mhz unless I perhaps, replace the CPU with a FSB at 1333Mhz.

I'm still trying to get over the problem of slight overclocking using this mobo with a 4 phase power, but without success :-(

true. what's your CPU?
m
0
l
!