Sign in with
Sign up | Sign in
Your question

ATI 5970 PROBLEM AND MY OLD NVIDIA CARD

Last response: in Graphics & Displays
Share
July 9, 2010 2:57:12 PM

I HAVE ATI 5970 I RUN SIMS 3 WITH HIGH GRAGHIC OPTHINS AND MY 3D SITINIGS IN ATI CATALYST IS MAX LIKE ANTILAZING AND OTHERS SO IN THE GAME IT IS WORKING CORRECTLY BUT I NOTICED Zigzag lines OF THE CHARCTERS I TRIED TO MAKE THE GAME RUN AT LOWER GRAGHIC OPTHINS BUT THE PROBLEM STILL FOUND AND ALSO TRIED IN ATI CATALYST TO MAKE THE CARD RUN ON STANDART SITINGS INSTAED OF CUSTOME SITINGS BUT THE PROBLEM STILL FOUND .
BEFORE I HAVE THE 5970 I GAVE TO MY BROTHER MY N9800 GTX PLUS AND HE RUNS THE GAME SMOOTHER ON LOWER GRAGHIC OPTHINS WHITH OUT EDGE SMOOTHING SO WHAT I WILL DO NOW !!!!!!!!!
N9800GTX RUN THE GAME MORE SMOOTHER THAN THE NEW 5970
HELP PLEASE HOW TO RESOLVE THE PROBLEM :??: 
July 9, 2010 3:02:32 PM

You seem to have a problem with your keyboard as well, the caps lock appears to be stuck in the "on" position.
July 9, 2010 3:03:58 PM

"Use Application Settings"
Related resources
July 9, 2010 3:26:25 PM

i don't think there is a problem whith my keyboard my caps look is off i also tried to use Use Application Settings but the problem still found
July 9, 2010 4:00:42 PM

Did you install the last driver of the ati 5970?
Did you remove the old nvidia drivers?
July 9, 2010 4:04:16 PM

Next step is to disable the crossfire. It's entirely possible that Sims 3 doesn't support it. Since I don't know if 5970 actually has the CF option (I think not) you'll have to go to the 3D tab, and find Catalyst A.I. and disable it. See if that works.
July 9, 2010 6:49:43 PM

thank you and many thanks i disabled Catalyst A.I and it works great i can't understand why this option makes lines like Zigzag and when i disable it . it works can you explain !!
July 9, 2010 6:54:18 PM

Well it just means that the game cannot work with a crossfire configuration, with it disabled you're only running a single card. I had the same issue in Starcraft 2 beta, which is how I found this solution. Glad it worked for you :) 
July 9, 2010 6:59:39 PM

but you mean my linked adapter is disabeled
July 9, 2010 7:14:17 PM

Hmm well again I'm not exactly sure how the 5970 is set up, but with 2 cards in CF after disabling Catalyst A.I. the second card would not get any usage. You need it in Standard or Advanced mode for CF to work. I assume then that with it disabled you're only running off a single GPU within your card. If you're going to play other (newer) games, make sure to turn it back on to get full performance.
July 9, 2010 7:33:55 PM

i enabled Catalyst A.I and run sims 3 on window mode to see the second gpu activity but it is 0% in both when i disable or enable Catalyst A.I how this is happeninng i am afraid may my secound gpu not working in games
July 9, 2010 7:39:30 PM

Not working in Sims 3 isn't the same as not working in games. Try downloading FurMark and run the multi GPU version and you'll know for sure if they're both working. Sounds like Sims 3 just doesn't use or need the 2nd GPU. I was playing Penumbra and it also doesn't use my 2nd card, but it works fine in other games.
July 9, 2010 7:48:38 PM

i found this informations in ati catalyst help
ATI Catalystâ„¢ A.I. (AI)
ATI Catalyst A.I. makes use of AMD's texture analyzer technology to optimize performance in 3D applications, while maintaining or even improving image quality. It analyzes individual textures as they are loaded to determine the best and fastest way to display them.

ATI Catalyst A.I. includes application-specific detection for various games and games engines such as Doom 3, the Half Life 2 engine, Unreal Tournament 2003, Unreal Tournament 2004, Splinter Cell, Race Driver, Prince of Persia, and Crazy Taxi 3.
Use the Standard slider setting to achieve optimal results without impacting performance. Use the Advanced slider setting to achieve even better results with minimal impact on performance
so i don't think this option related with linked adapter
!