Sign in with
Sign up | Sign in
Your question
Solved

(Resovled) 1st Time Building..Posts...What's next?

Last response: in Systems
Share
August 14, 2010 8:46:02 PM

Ok so I have limited knowledge on computers. Built my first one and resolved my first issue thanks to other threads here. My question is now that it's come up what do I do next. I'm assuming I need to install the OS, but confused by the message on my screen.

"Reboot and Select Proper Boot Device or insert Boot Media in selected Boot Device and press a key"

I'm confused as to what I need to do next. Thanks in advance for any assistance.

Best solution

a b B Homebuilt system
August 14, 2010 8:52:14 PM

Basically that means it cant find anything to boot off of because there is no OS installed on the hard drive. Go into BIOS and change your optical drive to being first in the boot order. Put in your OS install disc and follow the onscreen instructions.
Share
August 14, 2010 10:11:00 PM

Thanks for the input. Will give that a try. Been having tough time getting into the BIOS. Read and re-read my manual, looked at support on web, and other forums. Either I haven't looked in the right area or I'm a complete idiot and should not have taken on this task in the first place. Either way I think I have another attempt to getting into the BIOS. I know that not all boards use the same key to enter. Going to try the F2. It's for a ASUS M4A77TD.

Thanks again.
m
0
l
Related resources
a b B Homebuilt system
August 14, 2010 10:26:13 PM

Try Delete, thats what it is on my ASUS M4A79T, start tapping it as soon as you boot up the machine, if you wait until the splash screen comes up it might not register it.
m
0
l
a b B Homebuilt system
August 15, 2010 2:08:39 AM

Usually its delete. if not, then f9. rarely is it something different. it will tell you though. when its booting it will have written on the bottom of the screen 'hit ** to enter menu' or something similar.
m
0
l
August 15, 2010 2:44:23 AM

It was "delete", just wasn't jamming on the key quick enough. Don't know how quickly I could have resolved my issue without the help on this site. THANKS!!!!!! Now, I'm sure down the line I'll be able to zip though the next build(s).

THANKS AGAIN!!!!
m
0
l
August 15, 2010 2:46:20 AM

Best answer selected by ibarnzy.
m
0
l
!