Sign in with
Sign up | Sign in
Your question

Underclocking with CCC

Last response: in Graphics & Displays
Share
July 9, 2010 11:53:30 PM

Is this possible?

I've been having issues with games locking up and someone suggested I underclock (ironically the games giving me the issues are the least demanding ones... one released in 2004 and a newer game but one with not exactly flashy graphics). Someone said it might be a video card memory issue and that underclocking could help.

I recently wiped my drivers and updated them again, reinstalling CCC as well. Now it refuses to come up anymore. It used to be that there would always be that ATI/CCC symbol in the tray. Not any more. When I right click on the desktop it has at the top the "Catalyst Control Center" icon but when I click on it nothing happens...

Thing is, before, I remember I already had the video card settings at the bottom anyways in CCC power wise. Is there a way to underclock it further?

More about : underclocking ccc

a c 125 U Graphics card
July 10, 2010 12:03:00 AM

Hmm I had a similar issue with it not coming up... just means there's some drivers left over that are causing a little havoc. First go into your control panel's "Add/Remove Programs" and make sure you remove all ATI stuff from there. Then run Driver Sweeper to clean it up... definitely remove any Nvidia drivers.

Then reboot and try to reinstall the ATI stuff.

Also, which games are they, exactly? Some games are just no good and have issues, and some are particularily predjudice against ATI cards lol (like Cryostasis).
July 10, 2010 12:09:35 AM

Silent Storm and Achtung Panzer: Kharkov (not exactly the two most well known games but eh).

For SS basically it'll just freeze up about an hour or so after playing, almost on cue. If I try to alt tab or ctrl+alt+del I get a BSD, if I just let it sit it'll eventually go into some kind of safe mode or something (goes into 640x480 res to the desktop) and give me an ATI-related error message.

For the other game, it'll freeze about every 20 minutes... though the VPU recover thing nearly always catches it and I can just alt tab back in... for another 20 minutes lol.

I also have issues with Left 4 Dead and Project Reality (mod for BF2) that I did not used to have. Basically both games will randomly start stuttering. It looks like lag but my ping does not spike at all so I don't think it's internet related. Plus other games run fine online with zero lag ever so I'm pretty sure something else is going on...

Should I uninstall Nvidia Physx? Some game made me install that can't remember which.

All these problems practically make me wanna just put in my old Geforce 256mb 7900GS back in lol.
Related resources
a c 125 U Graphics card
July 10, 2010 12:12:41 AM

Hmm well when I played through Crysis on a 5850, the game worked great (DX10). That is, until the final boss fight. Don't know exactly why but there was some sort of memory leak and it would freeze up after almost exactly 2 minutes everytime and required a hard reboot. I looked into it, and the solution was to play it in DX9 mode. So, I booted in DX9 and voila, got through the fight no problems.

So yeah, there's a slight possibility that if they're using DX10 they will have a memory leak and it might be fixed in DX9. The easiest way to do it is to open the Desktop shortcut properties, and where there's the file path you add -dx9 on the end.
July 10, 2010 12:14:14 AM

Well I have a 4650 so it's not a DX10 card... (right?) Should I run these games in DX8? Could that work?
July 10, 2010 12:15:04 AM

BTW that's funny because in Silent Storm I played through the first 3 levels fine... now on the 4th it freezes always almost an hour into it.

And where exactly am I typing this stuff? Should it look like this?:

"C:\Program Files\JoWooD\Silent Storm" -dx8

Cause that didnt work...

"---------------------------
Problem with Shortcut
---------------------------
The folder '"C:\Program Files\JoWooD\Silent Storm" -dx8' specified in the Start In box is not valid. Make sure that the folder exists and that the path is correct.
---------------------------
OK
---------------------------
a c 125 U Graphics card
July 10, 2010 12:22:20 AM

Yeah but DX9, DX8 won't work. It could be that the game is already in DX9. Hard to say as I haven't played that one.
July 10, 2010 12:29:35 AM

So the command doesnt work with -dx8?
a c 125 U Graphics card
July 10, 2010 12:31:15 AM

No most games are minimum dx9
!