Sign in with
Sign up | Sign in
Your question

Asus AI Suite II Utilities

Last response: in Motherboards
Share
June 21, 2011 8:13:19 AM

I have a Asus p8z68v- pro mobo, 2500k, Noctua nh-d14, windows 7. my problem is with the software that comes with the mobo. i already dowload the AI suite II ulitities but i can't start the setup i have the folders and everything but it won't start. I try to start the setup application, it only asks for the administrators permision so I click OK but nothing will start up.

More about : asus suite utilities

June 21, 2011 5:53:48 PM

i have a different asus MB, found none of the utilities really worked well other than the Turbo Button,, even that is kind of useless, just overclock in BIOS. I can't remember what the AI suite does, but you probably don't need it or can use something else that would be better anyways.
June 21, 2011 7:45:26 PM

monkeysweat said:
i have a different asus MB, found none of the utilities really worked well other than the Turbo Button,, even that is kind of useless, just overclock in BIOS. I can't remember what the AI suite does, but you probably don't need it or can use something else that would be better anyways.


Thanks for the reply, and after searching for a while I think I going to get a different software. The feature I needed was the one that allows you to control fan speeds. I downloaded CoreTemp to monitor the temp (obviously) :sarcastic: . Do you know of a good software that allows you to control fan speeds?
Related resources
June 21, 2011 9:13:17 PM

smartfan,,, but really i think that is going a bit over the top,, I just let the MB control the CPU fan and have an Antec Tricool fan (set to low, anything else i find a bit high)

I have an old gateway case with poor cooling flow and that is still good enough to keep my system within 10 degrees of room temp

(AMD X3 445, 460GTX 768MB, AND 4 hard drives in a Matx case

I avoid software when possible so I'm not using up resources for what i think to be trivial,,, I run Coretemp along with the related gadget for Windows 7, GPU temp, CPU monitor & network monitor from www.addgadget.com
a c 207 Ĉ ASUS
a b $ Windows 7
a c 716 V Motherboard
June 21, 2011 9:35:55 PM

Common problem especially if you had a botched install. Download a copy from ASUS suite for your OS. Start in Windows Safe-Mode and uninstall and if necessary manually remove the 'old' ASUS AI Suite folder. Run as Administrator and re-install.

IMO, strong one, don't use ANY ASUS, Gigayte, etc OC utility it's an accident wait to happen. I've lost count how many time OP's come 'in' with a problem and 'out' with no problems after uninstalling those Apps!
June 21, 2011 11:24:53 PM

Well my temps range from 30C when idle and go to the mid 40Cs when playing, Operation Flashpoint: Red River, I got it free with my Video Graphics Card( msi gtx 560ti)
Are these good temps? I don't know the exact room temp but I would say it's about 30c.
a c 207 Ĉ ASUS
a b $ Windows 7
a c 716 V Motherboard
June 21, 2011 11:35:11 PM

Yep, there typical & good temps :) 
June 21, 2011 11:51:40 PM

jaquith said:
Yep, there typical & good temps :) 


:hello:  thank you jaquith, I was kind of worried because I saw some people had their temp in the low 20s with the same cpu fan. How can I get lower temps in the future if when i OC my 2500k I have a CM Sniper case everything stock. 3 200mm fans, one top, front and side. and a 120mm on the back. I can swap the top and side for 2 120mm. I can also add a 140mm on the bottom.
a c 207 Ĉ ASUS
a b $ Windows 7
a c 716 V Motherboard
June 22, 2011 1:02:43 AM

20C = 68F, and 25C = 77F so unless they're in the Arctic Circle there's no way.

Seems like good airflow :) 
June 22, 2011 3:36:15 PM

wouldnt worry about temps till you start hitting 50's, but my pc at most gets only to mid 40's as well at most
June 22, 2011 10:21:38 PM

Thanks guys I just got my pc a few weeks back. Now I can start getting it on. :bounce: 
January 12, 2012 2:16:56 AM

Big Bump here...

I am dealing with the same AI Suite issues only I can't uninstall it. I have tried safe mode and removing the files and folders but it still shows up as a service and crashes my pc.

I really need to get this crap off of my install. Any thoughts?
February 17, 2012 12:52:37 PM

try to reinstall it then uninstall -- if that doesnt work and PC still crashing, you may have to redo your windows install
!