Sign in with
Sign up | Sign in
Your question

Asus HD 4850 dvi to hdmi disables external speakers

Last response: in Graphics & Displays
Share
Anonymous
July 10, 2010 8:13:55 AM

As the title suggests, I recently hooked up my new asus video card using dvi from the card to hdmi in the monitor. Because of the sound capabilites of hdmi, my desktop no longer recognizes my external speakers at all, even when I swap to VGA, and even when I plug or unplug the speaker jack. I've gone into control panel > sounds and disabled the monitors speakers but nothing works. Any hints? Thanks!
July 10, 2010 8:19:11 AM

Go to task bar (bottom right of desktop)>right click speaker icon>playback devices>select speakers>apply
m
0
l
Anonymous
July 10, 2010 8:27:52 AM

The speakers no longer appear in playback devices! Just "Digital Output Device (HDMI)"
m
0
l
Anonymous
July 11, 2010 9:08:54 AM

I figured it out even though no one could help me. Simply entered Bios and switched the inboard audio from "auto" to "enable." Not sure why a gtx card would change that setting automatically, but all is well thanks to me.
m
0
l
!