Sign in with
Sign up | Sign in
Your question

*Solved* - GA-890FXA-UD5 Weird Boot Issue

Last response: in Motherboards
Share
a c 80 V Motherboard
June 21, 2011 6:05:24 PM

I recently had to return my SSD and while its out I am unable to boot from either of the two other raid arrays which previously booted fine. The system hangs at detecting bootable media in the optical drive.

The weird part is if I have a bootable disk in the DVD drive and skip the boot from CD the system will boot up fine and ask which array I'd like to boot from. Yet at nowhere is Boot from CD/DVD enabled in the Bios....

Bios and drivers are all up to date.
I have tried repairing the boot arrays with the windows 7 DVD and it will boot up only 1 time after its repaired and then I need a bootable disk in the DVD drive again.

System is:
Motherbd: GA-890FXA-UD5
CPU: AMD 1055T at stock speed currently
Ram: 12Gb DDr3 1600 running at 1333 currently
Array 1: two 1Tb Samsung F3's in mirror on AMD (sata2)chipset
Array 2: two 320Gb Seagate in mirror on AMD (sata2)Chipset
SSD: Crucial C300 (currently out of system) on gigabyte (sata3) chip = normally this is the primary boot drive
DVD : LG 22x burner
June 21, 2011 6:26:23 PM

Did you set your onboard SATA controller back to RAID mode? Maybe you'll have to enable it first?
m
0
l
a b V Motherboard
June 21, 2011 7:24:00 PM

Hello,

Depends what 'style' you set up your SSD. The Array volumes are obviously Dynamic drives. If you set the boot SSD up as a Dymanic disk or as a Basic disk with GPT partition, possibly the ESP and MS reserved partitions are on the SSD and when you boot up, it can't find the ESP (boot partition) which would be normally giving you the Boot Menu choices.
m
0
l
Related resources
a c 80 V Motherboard
June 21, 2011 9:09:34 PM

@ Eight - There are two controllers. The AMD sata2 is set to raid and the Gigabyte (Jmicron I think) sata3 is set to AHCI

@John - TY. The SSD was also setup as Dynamic and its obvious the system is looking for a 3rd boot device like it used to have even though bootmgr only lists 2.

I dont get why repairing the boot works once and then it goes back to weirdness. LOL
Or why the system is trying to boot froom the optical drive when that function is disabled in the bios and the cd/dvd isnt even listed in the boot order either.

I did realize somethnig just now, At one point before sending it back, I tried the SSD on the AMD sata2 controller and perhaps its still listed in the raid setup as a single drive. I can't wait to get home tonight GAH! the suspence will kill me. Hahaha.

Thanks
Tim
m
0
l
a b V Motherboard
June 21, 2011 9:51:59 PM

Hi Tim,

All gets "very interesting", as they used to say on Laugh In!

I bet you find the DVD as second boot device, or possible listed in the HDD category for booting it the BIOS doesn't find the first HDD.
Check to see if any of the Volumes are listed as Boot, or System now. Wouldn't be surprised if that status went along with the SSD, ESP or MSR with the 'RMA'!! Now when you boot thru the DVD, it doesn't correct the 'Boot Manager', just gets you thru that phase, and next time it's looking for the Boot volume again. Let us know what you find -
m
0
l
a c 80 V Motherboard
June 23, 2011 2:35:48 PM

I found that the SSD was not listed in the raid controller but I did notice that the boot order of the raids were listed in reverse order when I installed them. I swapped those around and its all good now. I suppose you need a weird fix for a weird problem.
-still odd about the dvd drive. it was definitely not listed in the boot order; I musta went over that 10 times looking for ~something~
m
0
l
a b V Motherboard
June 23, 2011 3:22:45 PM

Mostly there! Might just disconnect the DVD to make sure it doesn't matter in the boot order, of if it's still looking for the DVD. Then reconnect it after a reboot
m
0
l
!