Sign in with
Sign up | Sign in
Your question

Company of Heroes/Crysis Black Border

Last response: in Graphics & Displays
Share
July 11, 2010 1:11:34 AM

Hello, I recently received a 4850 from a friend who was upgrading. I updated the driver and CCC to 10.5 and set the overscan feature to 0% (I'm on a 1920x1080 monitor). The problem is even though I've done this in 2 games CoH and Crysis I'm still getting a black border. If I set the resolution to 1680x1050 it fills up the whole screen. In both games they flicker a little bit as well besides the black border so I'm thinking refresh rate. I've tried upgrading to 10.6 CCC and ended up rolling back due to problems.

Thanks for any help you can give.
July 11, 2010 5:00:53 AM

May I ask what is your desktop resolution set to? And what kind of monitor cable are you using?
m
0
l
July 11, 2010 5:52:07 AM

Try changing the image scaling to "stretching".
m
0
l
Related resources
July 11, 2010 3:21:00 PM

Desktop Resolution is set at 1920 by 1080 and I'm using a HDMI to DVI. I'm also using Windows 7 64bit as a side note.
I'm not finding the stretch option in CCC.
m
0
l
July 11, 2010 10:39:28 PM

It's usually in the monitor's overhead display.
m
0
l
July 12, 2010 1:34:06 AM

Still not finding it :(  but I did find something else. I set the Aspect ratio from "Fit" to "Full" now CoH does not completely fit the screen in 1680X1050 but it still doesn't work in 1920X1080.
m
0
l
July 12, 2010 5:18:09 AM

Ok, did you set the resolution in the game itself to 1920 x 1080i ?
m
0
l
July 12, 2010 5:47:07 AM

^ yes and at the right refresh rate

Lastly, this may be pointless but these problems hadn't happened until I removed my old Nvidia drivers. I also noticed Dragon Age won't launch due to physx.dll missing any of this connected?

EDIT: I installed the physx and Bad Company and Dragon age work. Bad Company now runs at 1920 X 1080 without any problems or black borders!

So...now what? :o 
m
0
l
July 12, 2010 6:01:32 AM

AH HA! DRIVER PROBLEM! you have to uninstall everything and start fresh. First you need ATI Driver Removal Tool. Google it and it should take you to the right AMD page.
It will remove ALL display/video drivers from your system. there are often hidden drivers that are almost inpossible to find unless your a professional GPU installer. Pay attention to the instructions as you will have to uninstall some things in Control Panel and then restart in Safe Mode to run the Removal Tool and then restart normally to install CCC suite 10.6. That is why you had problens trying to upgrade to 10.6 before.
Nvidia drivers were conflicting. Thought you uninstalled them all but didn't. Note Nvidia & ATI = Oli & Water

Sorry. Use DRIVER SWEEPER
m
0
l
July 12, 2010 6:07:45 AM

I'll also do this but actually I've got a quick fix for it from the ATI forums.
Apparently if I set the resolution slightly off 1920 by 1076 as a custom resolution, all the games pick up on it and give me a full screen with no black borders. Though, I also will do this reinstall a fresh start is always nice. Thanks for the help guys!
m
0
l
July 12, 2010 6:12:42 AM

yeah cause if you do have lingering old drivers you will most definately will notice problems down the line. I am sure of it. GL
m
0
l
!