Problem with CD-Rom Drive...

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have a strange problem going on with one of my XP Pro machines (running
service pack 2). I can put a CD into the drive and it will read it just fine.
But when I put a blank CD in, it doesn’t seem to see it as a CD-R. Normally
you would be able to right click on something and hit send to and you would
see the CDRom in the list, but it is no longer there. I have bought and
installed a new CD-RW (Dynex DX-CDR100) and I am still having the same
problem. Does anyone have any idea what this could be? I would really
appreciate any help I can get.
1 answer Last reply
More about problem drive
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Calvin, go to Control Panel>AdminTools>Services>IMAPI CD Burning COM
    Service is Started.
    "Calvin" <Calvin@discussions.microsoft.com> wrote in message
    news:F7F27DF3-2075-4D65-90E0-BEE383F226A5@microsoft.com...
    >I have a strange problem going on with one of my XP Pro machines (running
    > service pack 2). I can put a CD into the drive and it will read it just
    > fine.
    > But when I put a blank CD in, it doesn't seem to see it as a CD-R.
    > Normally
    > you would be able to right click on something and hit send to and you
    > would
    > see the CDRom in the list, but it is no longer there. I have bought and
    > installed a new CD-RW (Dynex DX-CDR100) and I am still having the same
    > problem. Does anyone have any idea what this could be? I would really
    > appreciate any help I can get.
Ask a new question

Read More

Configuration CD-Rom Windows XP