Sign in with
Sign up | Sign in
Your question

COD WAW Problem

Last response: in Graphics & Displays
Share
July 11, 2010 9:40:27 PM

I play COD WAW just for nazi zombies And when i am using any weapon that fires Very fast the fire coming out of the gun does not show up correctly as if it was very patchy in some points and others there is no fire at all.

I have tried
~reinstalling
~old dell lcd
~brand new acer P235H 23" full hd
~vertical sync
~refresh rates between 60-75 hz
~different resolutions
~and replacing the video card (RMA)

None of this has worked and I have not had this problem in any other game.

any help would be appreciated

Set up
AMD phenom x6 1055t
ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard
ATI 5750 vapor x
4gb gskill 1600mhz 2x2 gb
500 watt ocz modxtream

More about : cod waw problem

a c 103 U Graphics card
July 11, 2010 10:39:59 PM

since it is only happening for that one game that defiantly points to software issues. Which means that it is your drivers probably causing the issue. Have you tried the latest nvidia drivers? when you do change ur drivers make sure you uninstall the original ones first and then use a program called driver sweeper to make sure its completely removed before adding the latest ones good luck
m
0
l
July 11, 2010 10:41:30 PM

I am useing ATI and i have reinstalled the drivers
m
0
l
Related resources
a b U Graphics card
July 11, 2010 10:43:10 PM

Try changing the settings IN COD WAW.
m
0
l
a b U Graphics card
July 12, 2010 1:13:34 AM

Try reinstalled COD & the mod.
m
0
l
July 12, 2010 7:04:13 AM

i have reinstalled the game and there is no mod
m
0
l
!