ARRGH! 8GB of MEM not stable!!!

Can't get 8GB to run stable on my system. 4GB works great. I've tried upping voltage of MCH & DRAM to no avail. Also tried bringing it down in speed from 800 to 667.

The modules have been bought in pairs of 4gb. I originally purchased 2 pairs but 1 module was not posting. Corsair RMA'd me a new pair and I haven't been able to get it stable. Computer freezes still, sound if playing rolls along then freezes.


Suggestions.

GA-EP45-DQ6
Q6600
(4) 2GB Sticks of Corsair XMS2 RAM
8800GTS
Corsair 750W Powersupply
17 answers Last reply
More about arrgh stable
  1. Welcome to Tom's Forums! :)

    ref - http://www.gigabyte.us/products/product-page.aspx?pid=2831#

    What BIOS version are you running? If uncertain you can use CPU-Z http://www.cpuid.com/softwares/cpu-z.html or boot to the BIOS. Reading the BIOS history either F11 or F12 would be a good idea and at minimum F9.

    Install each set in it's own color DIMM slots: CPU | set1 | set2 | set1 | set 2 | and next with the 4 sticks use the Clear CMOS jumper method per the manual.

    Q - What exact XMS2 DDR2 set do you have and are they ALL identical?
  2. I'm on F12 Bios. Not sure how to Clear CMOS jumper from the manual. But I've cleared via button on motherboard already.

    A - Corsair XMS2 4 GB : 2 x 2 GB Memory - DIMM 240-pin - 800 MHz ( PC2-6400 )
  3. I purchased two sets of the same dual channel kit.
  4. The CMOS Switch works the same, did the Date & Time clear? If not then it didn't clear. See page 32 of the manual. Most issues like this are corrected with a proper Clear CMOS procedure.

    Tested Corsair RAM -> http://www2.corsair.com/configurator/product_results.aspx?id=590266
    The only tested XMS2 is the TWIN2X4096-6400C5 2x2GB DDR2 800MHz, 5-5-5-18-2T @ 1.80v

    BIOS:
    Load Optimized

    Verify CPU Host Frequency (Mhz) -> 266 MHz

    Performance Enhance -> Turbo
    Extreme Memory Profile (X.M.P.) -> Disabled
    System Memory Multiplier (SPD) -> 3 (3*266 = 800 MHz)
    DRAM Voltage -> 1.85v~1.90v (stock is 1.80v)
    DRAM Timing Selectable (SPD) -> Manual
    CAS Latency Time -> 5
    tRCD -> 5
    tRP -> 5
    tRAS -> 18
    Command Rate (CMD) -> 2

    If that fails adjust the CAS timings:

    CAS Latency Time -> 6
    tRCD -> 6
    tRP -> 6
    tRAS -> 18
    Command Rate (CMD) -> 2
  5. ok. while i was waiting for reply, tried something i should have done a while ago...

    tried the new 4gb by itself and my computer froze. Assuming that one if not both of those modules is no good.

    should I still try your latest suggestion? Is there still hope?

    thanks for your time and awesomeness.
  6. RMA -- AGAIN the 'new' RAM :( It's BAD!!!

    Look carefully that the Part Numbers and Revision Numbers are ALL the same on ALL 4 sticks. IF they're not then your mixing RAM.
  7. All numbers are identical except for lot numbers per pair. I'm going to try and find the bad module by installing 6gb in flex mode and swapping out new modules.

    Thanks,
    Jeff M.
  8. Umm. don't get it. the new 4gb they sent me from RMA doesn't work by itself but when I use two of the original modules + either one of new modules everythings fine in flex mode.

    Since this isn't making sense to me at all I'll try and install all 8gigs and changing the CAS timings to what you've suggested. I've already tried running it at optimized defaults.
  9. Try the Manual settings above, on your MOBO I've seen where some folks have set the CAS slower {CAS +1} to post and went back in the BIOS and lowered them back to stock and everything was okay.

    I'd try the settings I have above, and installed asd suggested CPU | set1 | set2 | set1 | set 2 | .
  10. Hey Jaquith,

    I tried all Manual settings above and made sure all modules were installed in correct colored socket. 5-5-5-18 cmd 2 looked like it was going to work for a second but once I opened 64bit After Effects or Avid Media Composer it froze.

    Flex Mode with 6gb installed seems stable have both programs open and rendering at the same time.

    Do you think Corsair RMA'd me some bad modules or do you think that its my MOBO? Any other suggestions.

    thanks so much,
    Jeff
  11. As I posted try the following. Initially just increase the DRAM Voltage -> 1.90v and if that poaches then try the CAS +1.

    If that fails adjust the CAS timings:

    DRAM Timing Selectable (SPD) -> Manual {if there's an option for Quick use Quick}

    DRAM Voltage -> 1.90v
    CAS Latency Time -> 6
    tRCD -> 6
    tRP -> 6
    tRAS -> 18
    Command Rate (CMD) -> 2

    Let me know, then I'll conclude what to do.
  12. Hey,

    Just to let you know. I have tried these (in sequence)

    -adjusting DRAM voltage up to 1.9
    -adjusting CAS +1 setting DRAM voltage back to Auto
    -adusting CAS +1 adjusting DRAM voltage up to 1.9

    Pretty sure I followed your settings completely.

    Thanks
  13. botjef said:
    it was going to work for a second but once I opened 64bit After Effects or Avid Media Composer it froze.

    Q - Is it just those applications or are there other Apps doing the same thing?
    Q - What OS are you running?

    I recall when I installed Adobe Acrobat Pro 8 I had a similar issue in that the App bombed on my Win 7 Pro x64, upon researching I had to manually replace some component from Adobe's site {Jerry-rigged the install} and it fixed the problems.

    I'd look at the Event Manager's Critical errors and see if anything is listed. Next run MSCONFIG -> Diagnostic and see if the problems clear-up, and lastly if Adobe has a similar 64-bit fix.

    However, if only 64-bits Apps are BSOD then re-install the INF file {chipset} and any of the drivers for your OS from GA's site.

    Lastly, if none of the above pertains then RAM RMA/Return the RAM.

    Event Manger:
  14. Wasn't just the Ap's. Because it crashed just from opening up chrome before as well. or from just opening up a window.

    Working in XP 64 bit

    Thanks so much for your help and time.
    jeff
  15. As you know, XP-64 bit isn't helping ;)
  16. Put only the new ram in and run memtest86 overnight, if you get errors its bad.
  17. 64bit XP never was stable, that could be the issue.
Ask a new question

Read More

Memory Corsair