@ and " keys transposed

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

After a reinstall of Windows XP, my @ and " keys have been transposed (they
worked fine before). The keyboard is listed as a standard 101/102 key
keyboard, and I can't see any options to change it. Help would be
appreciated!

Thanks

Mr Shed
3 answers Last reply
More about keys transposed
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    In news:ceednWDdkqewIwXfRVnyvQ@pipex.net,
    Mister Shed <nospam@nospamnospamnospamnospam> typed:

    > After a reinstall of Windows XP, my @ and " keys have been
    > transposed
    > (they worked fine before). The keyboard is listed as a
    > standard
    > 101/102 key keyboard, and I can't see any options to change it.
    > Help
    > would be appreciated!


    You either have a US physical keyboard with a UK keyboard layout
    or a UK physical keyboard with a US keyboard layout.

    Change the keyboard layout to the correct one in Start | Settings
    | Control Panel | Regional and Language Options.

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Somehow your keys were re-mapped in the Registry. Download "Keytweak"
    [http://webpages.charter.net/krumsick/] to fix your particular problem
    plus remap any other keyboard keys you wish too. Program is free and
    simple to use.
    Gene K

    Mister Shed wrote:
    > After a reinstall of Windows XP, my @ and " keys have been transposed (they
    > worked fine before). The keyboard is listed as a standard 101/102 key
    > keyboard, and I can't see any options to change it. Help would be
    > appreciated!
    >
    > Thanks
    >
    > Mr Shed
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Hi

    Make sure you have the correct (and same Country) settings on all three tabs
    in:

    Control Panel>Regional and Language Options

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "Mister Shed" <nospam@nospamnospamnospamnospam> wrote in message
    news:ceednWDdkqewIwXfRVnyvQ@pipex.net...
    > After a reinstall of Windows XP, my @ and " keys have been transposed
    > (they
    > worked fine before). The keyboard is listed as a standard 101/102 key
    > keyboard, and I can't see any options to change it. Help would be
    > appreciated!
    >
    > Thanks
    >
    > Mr Shed
Ask a new question

Read More

Configuration Microsoft Keyboards Windows XP