Sign in with
Sign up | Sign in
Your question

ASUS P5QL-pro with Windows 7 has sound problem

Last response: in Motherboards
Share
June 23, 2011 10:23:13 PM

Hi All,
ASUS motherboard work before with Windows XP pro, Installed (Autentic) Windows 7 prof.
Before the sound was OK now it is not enough strong as before and the connection in Skype and Freecall not so good as before.
Naturally wit hte correct driver from ASUS internet site.
What to do, where to complain?
thanks
laci
a b V Motherboard
June 24, 2011 3:42:25 PM

Is this where you went for the driver? http://www.asus.com/Motherboards/Intel_Socket_775/P5QL_...
The Audio driver package includes WinXP, Vista, and Win7 drivers. When you installed it, are you sure you chose the Windows 7 folder? If not, uninstall and reinstall those drivers while making certain to select the Windows 7 package. If you already did it correctly, then I would recommend attempting drivers available directly from Realtek, here: http://www.realtek.com/downloads/downloadsView.aspx?Lan...

Just read the warning, check the box confirming you understand it, and click next. On the following page, find the R2.62 driver for Windows 7. Also, be certain to uninstall all previously installed audio drivers (may simply be listed as CODECs) prior to installing new ones.
June 26, 2011 1:18:05 PM

Hi RazberyBandit,
Thank you for your support and for the links. The sound "card" work now. I have to be satisfied what I have and I am.
but with XP the sound was more loud. (All The stetting like mic, mic booster, loudspeaker output set the highest what not help so much.
All together also better with win7 like with XP.
Bestregards,
laci
Related resources
July 26, 2011 3:06:42 PM

Hi RazberyBandit, Hi All,

I tried all to download and installed the last sound driver.
I have sound problem with Skype. The other side all the people I tried say the same.
My voice is not good.
No idea where can be the problem. Before Win xp 32 bit was work fine.
Now win7 64 bit have problem with Skype.
Any idea what can do?
Thanks,
laci
a b V Motherboard
July 26, 2011 4:25:35 PM

Right-click the Volume icon in the System Tray and select Recording Devices.
Highlight your Microphone on the list and click the Properties button.
On the General tab, make sure it says "Use this device (enabled)"
Proceed to the Custom tab and make sure Microphone Boost is checked.
Move to the Levels tab and adjust the slider to 100.
On the Advanced tab, select "2-channel, 16-bit, 44100Hz (CD-quality)"
If you need to make any change to any of the tabs, be sure to click the Apply button on the lower right before moving onto the next tab.
Once you've made any changes/corrections, click OK to close the windows and test your microphone again.
July 26, 2011 6:34:39 PM

Hi RazerBandit,
I hade made one change from 48000 to 44100Hz. But went again to the Realtek site and they had a new win 7 driver gtom 17th of July 2011. Thanks again.
laci
a b V Motherboard
July 26, 2011 6:46:01 PM

Have you tried using it while it's set to CD-quality yet? If it's working, you may not need the newer drivers.
July 26, 2011 9:41:18 PM

Sorry, I did not. I thought also I had to try. After I set it so made a new check for driver and was very glad to find it. In the same step installed. Made a check calling with Skype (with real person) and was OK. What I can make now to be sure set it back for 48000 Hz and make some callings and see the different. That I will do next week and will report. Thanks. laci
a b V Motherboard
July 26, 2011 10:33:34 PM

You're welcome. Good luck!
!