Sign in with
Sign up | Sign in
Your question
Closed

high pitched noise coming from cpu area

Last response: in Motherboards
Share
June 24, 2011 11:25:17 PM

there is a high pitched noise depending on how much activity the computer is doing (very annoying)

it's coming from the cpu area on the motherboard

any ideas what it is or how to fix it?

More about : high pitched noise coming cpu area

a c 110 V Motherboard
a c 159 à CPUs
June 24, 2011 11:42:27 PM

The high pitched noise is most likely coming from your psu, it's bad. Which could cause gpu issues. RMA.
Score
0
June 24, 2011 11:47:32 PM

the high pitched noise sounds like its coming from higher up , somewhere in the motherboard or disc drives. it's not loud at all , just very high pitched and scratchy, it's also not constant.. seems to be more present when i'm doing a lot of activities at once

Score
0
Related resources
June 25, 2011 12:12:31 AM

i found in another thread that apparently the beeps at start up on msi boards are associated with how many usb devices are being used.. so that is taken care of


but, i have definitely isolated the high pitched noise to somewhere on the motherboard right near the processor it sounds like.. it's definitely not coming from the power supply or drives. any ideas?
Score
0
June 25, 2011 12:33:41 AM

the noise seems to be directly associated with keyboard usage too, when i hold the "h" key down for example in a text document, the high pitched squealing seems to correspond with many repetitive h's being pressed..or go away completely. when i let go it returns to more of a constant noise

also when i move my mouse constantly the noise will go away until i stop moving the mouse
Score
0
June 25, 2011 12:46:49 AM

noise also goes away in bios, doesn't start til windows starts
Score
0
a c 110 V Motherboard
a c 159 à CPUs
June 25, 2011 1:56:09 AM

What are your temps?
Score
0
June 25, 2011 2:01:28 AM

temps seem fine, bios said cpu temps were like 40 or 50 c , cant remember exactly. gpu temps are 50 .

tried taking the gpu and drives out and noise is still there.. after googling i want to say it's a capacitor on the motherboard making the high pitched "whine" .. it's just weird that the noise doesn't happen when i'm in the bios and only when windows is loaded. almost makes me think it's a driver issue but all drivers are up to date
Score
0
a c 110 V Motherboard
a c 159 à CPUs
June 25, 2011 2:05:19 AM

Whining is usually from capacitors. Try unplugging each component and see if anything changes. Or try the components on another computer if you can. Want to test everything before you have to disassemble it all if it is in fact the mobo.
Score
0
June 25, 2011 2:09:35 AM

i've tried unplugging anything i can while still having the pc running.

it definitely seems power related in some way,.. i have opened the witcher 2 in full screen mode at high settings and the whining stopped... when i minimize the game the whining starts up again

will i have to replace the motherboard, or the psu? or both?
Score
0
a c 110 V Motherboard
a c 159 à CPUs
June 25, 2011 2:19:48 AM

Well if the sound is from the mobo than that is the problem.
Score
0
June 25, 2011 2:24:58 AM

ok thanks, didn't know if maybe a bad power supply could cause the said capacitors to make the noise . thanks for the help
Score
0
June 25, 2011 2:54:58 AM

i turned off a feature called "overspeed protection" as well as disabled the default power setting in the bios, this seems to have reduced the whining noise on the motherboard by 90% .. if i really listen when all the fans are low i can still hear it but barely.. perhaps i won't return the mobo afterall

only question is could this damage anything at all? or should i be good
Score
0
a c 110 V Motherboard
a c 159 à CPUs
June 25, 2011 4:56:25 AM

Nonetheless the capacitors are not what they should be. There's a higher chance they will blow and you don't want to deal with that. If this is new, replace it before the warranty is over. I just want you to be sure it's the mobo. Sounds can echo in the case so roll up a piece of paper and put it against your ear to pinpoint the cause, maybe use a paper towel inner roll; read this in another thread.
Score
0
June 25, 2011 5:19:38 AM

yeh it was definitely the motherboard or cpu (if that's even possible) it was coming from within a inch or so area around the top of the cpu (it wasn't the fan because i unplugged it and it still happened)

but ever since i turned the "overspeed protection" off in the bios the sound is actually completely gone , i must have just been imagining that 10% still there after hearing it for so long, cuz i haven't heard it in the past hour at all. so i'm guessing it's just a problem with that feature on the board, but it could be the motherboard itself too, i can't really pinpoint
Score
0
a b V Motherboard
a b à CPUs
June 25, 2011 5:37:44 AM

Is it a Beep that sound like when you got no ram on your mobo or is it just some problem with it?... If you get the beep awhile in windows pressing some keys than it's just your windows but if not than check if there's any speaker around the cpu as the speaker on the mobo makes those noise
Score
0
a b V Motherboard
a b à CPUs
June 25, 2011 12:46:48 PM

Whining noise could be voltage regulator circuitry. There's a lot of voltage regulator circuitry around a modern CPU. The amount of current drawn (and the voltage) can vary with the load on the CPU (especially the latest CPUs that wind down the cores when unloaded).

If it is the voltage regulator circuitry, there wouldn't be much you can do about it, except maybe some acoustic insulation on the sides of the case.

Or maybe stop putting your head so close to the motherboard? :D 
Score
0
June 25, 2011 3:47:40 PM

compulsivebuilder said:


Or maybe stop putting your head so close to the motherboard? :D 



haha, well although it wasn't particularly loud, it was so high pitched that i could here it from across the room easily. it was almost like a dog whistle.. in fact i bet some humans probably couldn't register the high pitch.. it actually felt like it was melting my eyes/brain .. but like i said ever since i turned off that feature in the bios it's been completely quiet.. i can't even find what that feature really did or why it caused the noise but as long as it stopped i'm happy :p 
Score
0
a c 110 V Motherboard
a c 159 à CPUs
June 25, 2011 9:56:11 PM

Something is faulty and you should not ignore the problem, fix it while it's free. Just my suggestion. I'm not gonna try to figure out what exactly is whining, any electrical component can but normally does not create a pulse powerful enough for an audible sound. Saying it's voltage regulatory circuitry is like saying my car engine is making noise, only one piece of the puzzle and there's much more to it than that. Then you offer the solution of duct tape, problem solved. :whistle:  No offense.


Cpus have been able to downclock themselves for a long time, like pentium 3. I don't refute that modern cpus have much more complex power management but that's beside the point. No matter how complex it is, it shouldn't make an audible sound.
Score
0
June 25, 2011 10:09:28 PM

how come the noise only happens when this feature is on though and in windows? perhaps the chipset drivers are just faulty? like i said, when "overspeed protection" is turned off , the noise is completely gone, and the pc runs fine.

are you saying it's a cpu issue now? or motherboard? i'm just personally not in the mood to be "trial and error" returning equipment for weeks if i could be using a perfectly fine system with overspeed protection turned off.

greatly appreciate the information and advice you've given
Score
0

Best solution

a c 130 V Motherboard
a c 140 à CPUs
June 25, 2011 10:21:52 PM

First off. COILS buzz(and they are in all power regulation systems psu, video card motherboard).

This does not always mean a defect.

Second, turning off power management helps since the frequency and voltage are going all over the place(the cpu voltage is adjusting constantly) with it off.

It is very hit and miss, some boards do it, others do not. It can even be a combination of a board and psu, that separately work fine

If you list your system specs, it may help.

As for a cap blowing because of this? Well I have an A64 board(K8V SE) from when they first came out. Been on nearly 24/7 for years and it never died. Yet it did this buzzing too(only at load).

My X1900XT was so loud and is still used to this day(when gaming, and the frequency was all over).

My 8800GTX? yup did it too.

I have an X58A UD5 board that is well known for this. I think just switching C1E off fixes it.

For desktop cpus, Pentium 3's did NOT have any of this power management. Pentium 4's did not get it until near the end of there line when heat was out of control. AMD started this(advanced power management) on desktop chips with the Athlon64's

You can RMA the board(most companies will do it over this), but sometimes you just get the same or worse thing back.
Share
June 25, 2011 10:33:46 PM

is there any point /benefit to keeping the overspeed option turned on? i don't even exactly understand what it does.. it supposedly keeps the cpu from going over a certain speed... but why would it go over that speed?

specs-
msi h61 board
antec 550 psu
his hd6870
i3 2100 3.1 ghz

the board is just a cheap 60$ board that i got for 25$. i'd have to pay shipping to rma so it's almost not even worth it if it's not doing any harm having overspeed protection turned off
Score
0
June 25, 2011 11:34:35 PM

the sound has been gone ever since i turned overspeed off , i was just wondering if this could cause any problems. c1e was turned off by default and there isn't a speed step that i can see
Score
0
a b V Motherboard
a b à CPUs
June 26, 2011 12:19:12 AM

k1114 said:
Something is faulty and you should not ignore the problem, fix it while it's free. Just my suggestion. I'm not gonna try to figure out what exactly is whining, any electrical component can but normally does not create a pulse powerful enough for an audible sound. Saying it's voltage regulatory circuitry is like saying my car engine is making noise, only one piece of the puzzle and there's much more to it than that. Then you offer the solution of duct tape, problem solved. :whistle:  No offense.


Cpus have been able to downclock themselves for a long time, like pentium 3. I don't refute that modern cpus have much more complex power management but that's beside the point. No matter how complex it is, it shouldn't make an audible sound.


Saying that's it's voltage regulator circuitry explains why it varies with CPU load (something you hadn't explained).

As nukemaster points out, some electronics do make an audible noise, yet work fine.

I was, lightheartedly, suggesting ameliorating the noise issue, rather than obsessing over it. To use your analogy, some car engine noises are normal.
Score
0
a c 130 V Motherboard
a c 140 à CPUs
June 26, 2011 3:01:19 AM

that option(overspeed) should not hurt anything. its not like you are overclocking.

Speed Step may be called EIST as well.
Score
0
July 30, 2011 1:43:46 AM

Could be power management issue - try this - works a treat

1. Execute: "regedit"
2 .Locate: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
3. Change Attributes from 1 to 0.
4. Then, through the control panel - power - in the settings mode select power management processor. There will be an option disabling idle processor and high pitched noise immediately disappears.
Score
0
December 27, 2011 8:18:47 AM

jesdanco...

WOW, it beeped maybe 1 more time after I hit OK and now it's gone... amazing! Thank you!
Score
0
January 1, 2012 11:38:57 AM

I've got the same problem as steimlem, and have the same mainbord and processor (msi h61 board, i3 2100 3.1 ghz). When I follow jesdacnco's steps, i can't the option 'disabling idle processor'. Can somebody make those steps more clearer?

(I do this)

Control panel-poweroptions-change plan settings-change advanced power settings-pocessor power management

(sorry for my bad english)
Score
0
a c 130 V Motherboard
a c 140 à CPUs
January 1, 2012 12:54:27 PM

L0manO said:
I've got the same problem as steimlem, and have the same mainbord and processor (msi h61 board, i3 2100 3.1 ghz). When I follow jesdacnco's steps, i can't the option 'disabling idle processor'. Can somebody make those steps more clearer?

(I do this)

Control panel-poweroptions-change plan settings-change advanced power settings-pocessor power management

(sorry for my bad english)

Those settings are done from within the Registry Editor(regedit). You access that by either Start->Run(but that is off by default). So at this point, you can just use start search and type "regedit" without the ""'s

From there, you can follow the instructions above. Please only do as it says above since messing up the registry can suck.
Score
0
January 1, 2012 2:02:16 PM

nukemaster said:
Those settings are done from within the Registry Editor(regedit). You access that by either Start->Run(but that is off by default). So at this point, you can just use start search and type "regedit" without the ""'s

From there, you can follow the instructions above. Please only do as it says above since messing up the registry can suck.


I understand, but step 4 is not in regedit right? I succeeded step 1,2,3, but I don't know where I can find step 4.
Score
0
a c 130 V Motherboard
a c 140 à CPUs
January 1, 2012 3:07:17 PM

Goto Power Options or start search Power Options.

1. Select "Chance plan settings for your currently active plan.
2. Select "Change advanced power settings"
3. Under "Processor power management" you should have an option called "Processor idle disable", Disable it

Please note, once this is done, it seems the cpu no longer drops clocks or voltage at idle. This makes sense as there will be no more power fluctuations causing this noise, but the cpu will run a bit hotter and the power consumption will increase(For my media center, the power increase is about 40-45 watts).

This option also seems to disable Intel Turbo Boost as well, but i do not think i3's have turbo anyway
Score
0
January 1, 2012 5:35:49 PM

nukemaster said:
Goto Power Options or start search Power Options.

1. Select "Chance plan settings for your currently active plan.
2. Select "Change advanced power settings"
3. Under "Processor power management" you should have an option called "Processor idle disable", Disable it

Please note, once this is done, it seems the cpu no longer drops clocks or voltage at idle. This makes sense as there will be no more power fluctuations causing this noise, but the cpu will run a bit hotter and the power consumption will increase(For my media center, the power increase is about 40-45 watts).

This option also seems to disable Intel Turbo Boost as well, but i do not think i3's have turbo anyway


Thanks for the reply, but I don't see the option ''Processior idle disable, I see 3 options: Minimum processor state, systeem cooling policy and maximum processor state.

I have made a printscreen http://imageshack.us/photo/my-images/198/printscreenb.j...
Score
0
a c 130 V Motherboard
a c 140 à CPUs
January 1, 2012 5:42:15 PM

L0manO said:
Thanks for the reply, but I don't see the option ''Processior idle disable, I see 3 options: Minimum processor state, systeem cooling policy and maximum processor state.

I have made a printscreen http://imageshack.us/photo/my-images/198/printscreenb.j...

The regedit must have went wrong. i will get you a screen of it.

Stand by for EDIT + PIC

EDIT

Please ensure it looks like this.
Score
0
a c 130 V Motherboard
a c 140 à CPUs
January 1, 2012 6:17:38 PM

Any time.
Score
0
February 13, 2012 4:39:36 PM

OK. I just got done building my computer a few days ago and I have this same issue. Here are my specs:

Asus Sabertooth 990fx Motherboard
AMD FX-8150 BE CPU (OC to 42.gz)
16GB G. SKill Sniper Series 1866 Memory
Cooler Master GeminII S524Heatsink and Fan
Cooler Master Silent Pro Gold 800w PSU
HIS IceQ X Turbo 6950 Video Card

Now I have listened in my system with a piece of paper to ear and have found the noise to be coming from somewhere around the CPU area. May be the CPU or the Mobo. I have tried the above fix but it did not work for me. Any other ideas on what may be going on or how I can try to make this sound go away? This noise is super annoying and sometimes just done right painful to me.
Score
0
February 13, 2012 4:41:25 PM

Opps that's supposed to be CPU overclocked to 4.2gz, 42gz would be awesome though lol.
Score
0
a c 130 V Motherboard
a c 140 à CPUs
February 13, 2012 4:55:02 PM

It is generally best to start a new thread, but here goes

If you are sure the sound is happening from the cpu area, you may want to try to turn off cool n quiet(CnQ) in the bios to see if it is better. If it is, then you are having the same coil whine from above.

The down side to turning off power management is that you will consume more power from the system.

As listed above, many mb makers and stores will rma over this issue, but in some cases the new board will be as bad or worse then the current one.

You can always use prime95 to test for this sound since it will only load the cpu for the most part.

EDIT

ohh yeah, the edit button is the little grey paper with a lightning bolt on in under your posts.
Score
0
February 13, 2012 6:18:44 PM

I had the CnQ disabled when it first started and now i have it enabled. I have run Prime95 but can't remember if the noise was still present. May have to make a call to Asus...but that puts me out of commission for a while.
Score
0
February 13, 2012 6:23:23 PM

Yep...I just ran Prime95 again and the noise stopped right after I started it and started up again right after I ended it. What do you suggest now?
Score
0
a c 130 V Motherboard
a c 140 à CPUs
February 13, 2012 8:49:44 PM

You are the opposite of most here. Most users get the noise @ load or semi load not at idle.

I have only seen idle buzzing on one system before and it was the power supply. That system was literally using so little power that the power supply was buzzing(coils buzz at different frequencies with different load, this one just happened to not like very light loads). Start up a game and the sound would stop. I do not think it will cause you any problems, but I would see what asus has to say.

Also, did you set windows power management to high performance?

I am not sure if you can turn amd turbo core on and off, but may be worth seeing it that makes a difference as well, but it may cost some performance if set to off.

I would see with cool n quiet on in the bios just to see if it is any better. Sometimes it can be a pain with this kind of issue.
Score
0
February 13, 2012 9:30:42 PM

This is interesting because iv been having the same kind of problem recently but it stopped after a few days or so. It was a high pitched noise, but it was more of a really fast rattling sound more than a high pitched whine. I checked to see where exactly it was coming from and it was coming from my ram or in that general area. I tightened screws and mobo bolts to try and stop it but it didn't work. But I pretty much gave up because I wear headphones while im gaming anyway so it wasn't a huge problem for me and I saw no point in going through the trouble of fixing it. I'm not sure what made it stop so I can't really help in any way.

It was kind of the same sound that the really old desktop hdd's made. That kind of small rattling electronic sound.
Score
0
February 13, 2012 9:54:43 PM

This is interesting because iv been having the same kind of problem recently but it stopped after a few days or so. It was a high pitched noise, but it was more of a really fast rattling sound more than a high pitched whine. I checked to see where exactly it was coming from and it was coming from my ram or in that general area. I tightened screws and mobo bolts to try and stop it but it didn't work. But I pretty much gave up because I wear headphones while im gaming anyway so it wasn't a huge problem for me and I saw no point in going through the trouble of fixing it. I'm not sure what made it stop so I can't really help in any way.

It was kind of the same sound that the really old desktop hdd's made. That kind of small rattling electronic sound.
Score
0
February 14, 2012 1:37:48 AM

nukemaster said:
You are the opposite of most here. Most users get the noise @ load or semi load not at idle.

I have only seen idle buzzing on one system before and it was the power supply. That system was literally using so little power that the power supply was buzzing(coils buzz at different frequencies with different load, this one just happened to not like very light loads). Start up a game and the sound would stop. I do not think it will cause you any problems, but I would see what asus has to say.

Also, did you set windows power management to high performance?

I am not sure if you can turn amd turbo core on and off, but may be worth seeing it that makes a difference as well, but it may cost some performance if set to off.

I would see with cool n quiet on in the bios just to see if it is any better. Sometimes it can be a pain with this kind of issue.


Nuke, I have taken your suggestions and switched Windows Power Mode to High Performance and went into BIOS and disabled the AMD Turbo Core Technology and it seems to have made the pitch a bit higher and harder to hear. It's just baerly auible right now. I had checked the PSU extensively to make sure that it wasn't the source of the sound before hand, but it may be that my PSU is a bit too much for my system as of now. I got a 800W PSU since I may upgrade to 2 video cards in the future but I only have one for the moment. Could this really be my problem?
Score
0
a c 130 V Motherboard
a c 140 à CPUs
February 14, 2012 3:00:52 AM

Most newer power supplies are not bad for this. If the sound was from the power supply, you would know it.

Some users have recommended pushing on the coils(gently) with a pencil eraser(on the end of a pencil so you can reach easier) to try to locate the one that may be making the noise, This should work because the pitch will chance when the eraser touches it(slots the vibrations)

I have not personally done this, but another forum member has recommended placing heatsinks like those you would buy for video card memory(self adhesive) to the part that is loud. This was said to make the problem go away.

I am kind of at a loss, most boards get better with power management tricks. My video cards never did get any better, but i just turned up the speakers(and later used one in a case that seems to keep the sound in so it was not that loud any more).
Score
0
a c 110 V Motherboard
a c 159 à CPUs
February 14, 2012 5:07:19 AM

I'd still say to rma since you just got it.
Score
0
February 16, 2012 2:27:46 AM

Found a new development. Under "Advanced Power Settings" there is a option called "Processor power management." If clicked it drops two more options, one of which is named "Processor idle disable." If I "Disable Idle" that high pitch buzz/noise goes away but I get much higher CPU temps. When I "Enable Idle" the noise comes back but my CPU temps plummet way down. I created a new Power Plan with this option disabled, just so I could test the "buzz" issue. Without fail, switching to this plan stops the noise, and switching to another brings it back. What is the best course of action here. AMD Turbo Core Technology doesn't seem to be the problem since I have found this is the sole thing that stops/makes the noise happen.
Score
0
a c 130 V Motherboard
a c 140 à CPUs
February 16, 2012 3:20:49 AM

That is that the regedit thing above was.

The reason it runs hotter, is because it will never clock down at idle. Its like running a cpu before the days of power management. Power consumption also goes up a bit(about 40-45 watts for my media center with its i5 750, but lucky for me that thing does not buzz).

This so far has been the solution most people have been running.

You are still more then able to RMA if you think it will help. I do find it hit and miss, some boards do it some don't.
Score
0
Anonymous
a b V Motherboard
a b à CPUs
February 16, 2012 4:28:14 PM

jesdanco said:
Could be power management issue - try this - works a treat

1. Execute: "regedit"
2 .Locate: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
3. Change Attributes from 1 to 0.
4. Then, through the control panel - power - in the settings mode select power management processor. There will be an option disabling idle processor and high pitched noise immediately disappears.


DUDE! You saved my sanity! I had my new gaming computer for almost 1 week and i really got crazy thanks to the high pitch sound, your method turned it off directly! Thanks man!
Score
0
!