Sign in with
Sign up | Sign in
Your question

4GBRL 1600MHz and DH67BL

Last response: in Memory
Share
June 25, 2011 4:07:50 PM

hey friends
i have bought the new system as follows
core i5 2400
intel DH67BLB3
Gskill 4GBRL 1600MHz


now when i start the computer after the windows starting logo the blue screen splashes and computer gets restarted.
so i think this is memory problem
i have also done windows memory diagnostic it says no error found
what can be the problem?

please help me i can not start my new computer without this

thanks in advance

More about : 4gbrl 1600mhz dh67bl

a c 346 } Memory
June 25, 2011 4:20:07 PM

Some people have been having issues with the MOBO DIMM slots being defective. Try 1 stick of RAM.

Q - F3-12800CL9S-4GBRL or F3-12800CL9D-4GBRL ?
Q - What DIMM slot(s) are you using?

Microsoft's memory diagnostics is for the birds, use Memtest86+, create a bootable CD/DVD using the ISO/zip and run at least 2 passes -> http://www.memtest.org/
June 26, 2011 3:12:07 PM

thanks for your response
jaquith said:
Some people have been having issues with the MOBO DIMM slots being defective. Try 1 stick of RAM.

Q - F3-12800CL9S-4GBRL or F3-12800CL9D-4GBRL ?
Q - What DIMM slot(s) are you using?

Microsoft's memory diagnostics is for the birds, use Memtest86+, create a bootable CD/DVD using the ISO/zip and run at least 2 passes -> http://www.memtest.org/


i am using F3-12800CL9S-4GBRL
and i am using dimm 1 slot

now their is some progress

i was able to install ubuntu 10 on one of my drive and it is working
so i think it is not memory problem. am i right?

when i go into windows at startup i disabled the 'restart on system failure'
and the message i got on blue screen was something related to hard disk not memory

it says something like this
check for viruses on your computer.remove any newly installed hard drive
check your hard drive is properly configured and something like this (all related to hard drive)

but i am sure my hard disk is working fine i tested it on my other computer

when i try to install new windows installation it gives error that windows can not make partition to this drive but my ubuntu is working fine

is it because i am trying to install the windows through USB drive?

please help

Related resources
a c 346 } Memory
June 26, 2011 7:00:13 PM

I install Windows from USB all of the time, the Major problems are: 1. Never use USB 3 - the USB port MUST be a native ports, 2. use only the USB 2 ports on the back of the MOBO i.e. no Case USB ports.

Next Windows 7 'Partition' OS installs, i.e. 'Multiple' or Dual Boot configurations is a real headache with Windows 7. Windows MUST have it's own partition. IMO it's much easier to have Window 7 installed and then add Ubuntu afterwards.

Best option is to have separate HDDs i.e. BIOS Profiled Dual Boot then pull the Ubuntu HDD before installing Windows. I have NO experience installing Ubuntu and AFTERWARDS Windows 7 on the SAME HDD as a partition.

link - http://technet.microsoft.com/en-us/magazine/ee851553.as...
link - http://www.howtogeek.com/howto/9059/dual-boot-your-pre-...
link - http://www.linuxbsdos.com/2010/11/04/how-to-dual-boot-u...
October 28, 2011 8:26:54 AM

nieur said:
hey friends
i have bought the new system as follows
core i5 2400
intel DH67BLB3
Gskill 4GBRL 1600MHz


now when i start the computer after the windows starting logo the blue screen splashes and computer gets restarted.
so i think this is memory problem
i have also done windows memory diagnostic it says no error found
what can be the problem?

please help me i can not start my new computer without this

thanks in advance


When you installed Windows the Sata mode, in bios, was ahci or raid?
Verifiy that your Chipset mode in bios is set to ahci or raid. It should be the same as when you installed windows if you did a bios reset or update it defaults to ahci, verify that!
tri switching between ahci and raid and boot.
December 2, 2011 12:47:50 AM

nieur said:
hey friends
i have bought the new system as follows
core i5 2400
intel DH67BLB3
Gskill 4GBRL 1600MHz


now when i start the computer after the windows starting logo the blue screen splashes and computer gets restarted.
so i think this is memory problem
i have also done windows memory diagnostic it says no error found
what can be the problem?

please help me i can not start my new computer without this

thanks in advance



I think the DH67BL doesnt support 1600MHz Ram. THe Specs show that it supports only 1333/1066
February 28, 2012 11:26:24 AM

hey guys i got the same problem here too,
i owned a
intel i5 2400
intel DH67BL
G.skill DDR3 1600 4gb kit
evga gtx 550 ti sc
when im trying to boot the pc it usually end up with a BSOD
is it cause with my ram or any other Hardware issue? please help :( 
!