Sign-in / Sign-up
Your question

Wireless G Bridge

Tags:
  • Configuration
  • Wireless Network
  • Wireless Networking
Last response: in Wireless Networking
July 5, 2010 3:30:24 AM

Hello,

I have been working this evening on getting an old computer (stock running 64mb of SDRAM, this should give you an idea of its age) hooked into my wireless network. I have opened up the case and found (it was a gift) that someone has added in a wired network card so it can take a modern network cable (through an AGP slot, didn't even know that was possible...)

It seems to work fine over a wired network, but I am trying to hook it into my wireless network (a network cable is not an option where it's going) and I had to dive into my "magic box of electronic crap stuff" for a solution. What I came out of that journey was an old wireless G gaming bridge. Theoretically, I should be able to hook that G bridge into any device (I bought it to use with my PS2 back when SOCOMII was still big...) and get a network connection.

Now into the problem. It doesn't work. I can get into the network, but only locally. I can't actually access the internet. No error message, no issues at all, other than the fact that my wireless light (on my more modern laptop) shows that the network is connected, just not to the internet.

I'm not great with networking (more of a software guy) but I'd really love to breathe new life into this piece of junk sitting on my desk.

Notes: I am running a G bridge to an N router. all my research says this shouldn't be a problem, but I figured it was worth stating.

Thanks for your help!

More about : wireless bridge

Anonymous
July 5, 2010 12:55:35 PM

On this computer with the bridge added, can you access the router's setup screens via wireless. That should give you a clue. While in there make sure wireless is on mixed mode. This may slow down the N connection -- that's the price of using old junk (err, vintage equipment).

Frankly, wireless adapters are so cheap, you might as well go mad and spend $15 on a new one.

Meanwhile check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
July 10, 2010 3:50:59 AM

I appreciate the response! I wasn't able to come up with the original configuration disks for the bridge, so I went to Linksys' site and was able to come up with the software. I tried to use the default IP to get into the bridge itself and I couldn't get in -.-

I'm not sure what to do with the thing now, but I've shelved the project, unfortunately. I have an old router around here somewhere, I may just set it up as a bridge since I know it's not faulty!
m
0
l
Anonymous
July 10, 2010 3:55:45 AM

If you can't get into the bridge, the IP address may have been changed from the default. See if there's a reset button to restore defaults.
m
0
l