Sign in with
Sign up | Sign in
Your question
Solved

New build troubleEDIT: SOLVED

Last response: in Systems
Share
August 18, 2010 3:47:39 AM

EDIT: Thanks to everyone in this thread my problem was solved, I had a bent prong on my processor :fou:  but atleast nothing had to be RMA'd. Thanks again, this is a great forum

Hi board users,

I'm concluding my first build and have been faced with a problem. I cannot get a signal to my monitor. Everything lights up, the asus dvd burner beeps, and all fans/HDD spin. I planned on first installing the OS and then later putting in my Visiontek Radeon HD 5770. Because I couldn't get a signal with the onbaord video trying VGA, DVI, and HDMI I opted to put in the GPU and try, but still no signal. Another fact of note is that I have a usb keyboard and laser mouse plugged in but neither light up, regardless if plugged into the back of the mobo or in the front of the case. Any troubleshooting ideas? (I've already tried booting with just one stick of ram btw). I'm pretty sure its a mobo problem but am pretty new at this.

AMD Phenom II x4 955
MSI 890GXM-G65 mobo
OCZ StealthXtreme 600w psu
4 GB A-Data DDR3 1600 gaming series ram
Visiontek Radeon HD 5770 GPU
Samsung Spinpoint F3 1 TB 7200 RPM HDD
Asus 24x DVD Burner
Thermaltake V3 Case
Asus VH236 LCD Monitor (works when connected to my netbook via VGA)

Thanks in advance.
August 18, 2010 5:32:25 PM

guanyu210379 said:
Read this and the mobo manual first :
http://www.tomshardware.co.uk/forum/288241-13-read-post...


Thanks that is a useful resource. I have tried almost all of those ideas, when I get home tonight I will probably check to see if any of the thermal compound is touching the mother board.
Related resources

Best solution

August 18, 2010 6:03:32 PM
Share

Well, sounds like a bad controller or something (mobo prob), buuuuuut, I'm just intermediate. I only know about what parts go where lol
So.... since your video card isn't working now either, just send it to me and I will dispose of it for ya! hahahaha j/k :) 
Sounds like a setup prob to me broski. did you check and re-check your connectors and (if any) jumpers? With the keyboard and mouse not working, that sounds like a USB/USB controller thing. That's why I suggested it's possibly a bad mobo :-/ I hope not though! Lettuce know what you find.
August 18, 2010 6:07:41 PM

Oh.. you have the same mobo as me! We're like, brothers now! Yeah man I'm having zero issues (knock on wood) I didn't use the overclock or anything though. Hmmm, did you plug all the power plugs? the PWR2 or whatever? up by the CPU. I have mine running through the HDMI.
September 4, 2010 4:20:34 AM

Best answer selected by bthug7.
!