Sign in with
Sign up | Sign in
Your question

Hard Drive Not Showing Up In BIOS or Windows 7 Installation :

Last response: in Storage
Share
November 19, 2012 9:51:27 PM

Finished my build, was waiting for a new hard drive from NCIX for 2-4 months, finnally recieve it, put it in, Doesnt Show Up On OS Installation! :( ((( :@@@@@@@@@@@@@@@@ So pissed right now. Checked BIOS, SATA is setup to IDE, Doesnt show up in BIOS either. Ideas? If I call NCIX Again, They probably wont give me a 2nd Refund... as they are pretty annoying. Spent about 8 calls to get them to refund me, and like 50 emails.. Ideas Guys? Please help me!?

More about : hard drive showing bios windows installation

a b $ Windows 7
a c 119 G Storage
November 19, 2012 10:34:41 PM

Maybe try setting the sata mode to AHCI ? Ifyou had another computer that you could try the hard drive in would give you an indication of wether or not the drive could be defective.
m
0
l
a b $ Windows 7
a c 119 G Storage
November 19, 2012 10:36:45 PM

If this is the OS drive then make sure it's connected to the Intel controlled sata port and it's the port 0.
m
0
l
Related resources
November 19, 2012 11:15:20 PM

inzone said:
If this is the OS drive then make sure it's connected to the Intel controlled sata port and it's the port 0.

Well, Where the SATA 0 and 1 are on the MOBO, theres no places to insert the SATA, just a white lego-like piece? It says SATA 0 and SATA 1 next to it, like it does where 2 3 4 5 are, but instead of spots to plugin the SATA cords, its a White lego-like piece. Help please! Thanks lots!
m
0
l
November 19, 2012 11:32:46 PM

Found the SATA 0 Port, Gayest spot EVER... Lol. It was on the side of the white piece. Anyway, got it in, No boot. One minute though, going to try connecting to the OTHER port on the white piece, IDK if the one i tried was 1 or 0, as i couldnt see.
m
0
l
!