Sign in with
Sign up | Sign in
Your question

Usb device over current status

Last response: in Motherboards
Share
June 26, 2011 6:48:29 PM

Hi. I just suddenly got this message after so many years of my computer working fine. I had noticed maybe there was a problem with the usb's because it wasn't recognizing my webcam or anything. So, I shut it off and left for the weekend. When I came back, I got this message. I'm not a computer genius or anything, so I tried to follow the instructions on a thread I had found about this.
But I think I messed it up even more :/  I think I unplugged the USB jumper thing and tried to boot it up. And I got three beeps this time, and a message saying to enter SetUp and that my CMOS time/date was wrong or something of the sort. I can't enter Setup, though, because this message is getting in my way. I'd love it if someone could help me fix the problem (while speaking to me in layman's terms :p ).
June 27, 2011 2:13:20 AM

When you unpluged the jumper you you reset the bios timeing.enter the bios and reset the time and date by the way put the jumper back on the left two pins.It should go back to the defalt settings then reboot
June 27, 2011 3:25:28 AM

laundryman said:
When you unpluged the jumper you you reset the bios timeing.enter the bios and reset the time and date by the way put the jumper back on the left two pins.It should go back to the defalt settings then reboot


I can't enter BIOS because the message is blocking it. It shut downs before giving me the option to enter it. I already but the jumper back and am still getting the same reaction.
!