Sign in with
Sign up | Sign in
Your question

P8Z68-V doesn't boot after power off for more then 1 min

Last response: in Motherboards
Share
June 27, 2011 12:14:16 PM

Hello this is Aslam Ali, on this 25 June 2011 i buy new PC with configuration as

intel i5 2500k
ASUS P8Z68-V
Corsair 4 GB 1600 MHZ
Seagate 1 TB
Cooler Master 600W

Now my problem is that when ever thing is off and i start my PC by

1. power on the plug in wall and then push power button of my CPU cabinet, NOTHING HAPPENS, i mean computer doesn't boot but at the same time a power button on motherboard is on and showing stable red light so that i can push that button and start the computer but even though that onboard power button is showing light, when i press that power button on motherboard COMPUTER DOESN'T BOOT EVEN NOW.

but when i again swithoff the power from wall socket ( i don not pull out the plug from wall socket now ) and again power on from wall socket and press the power button of cabinet , THIS TIME COMPUTER BOOT AND TAKE ME TO THE AMERICAN MEGATREND SCREEN SHOWING " PRESS F1 TO RUN SETUP".


can any one tell me what is this, and how can i resolve this issue.

I have already updated my bios from asus website, i am now overclocking now and just using the default settings.

Thanks.

More about : p8z68 boot power min

July 12, 2011 7:18:58 AM

Hi!

I have the same issue as described above with my ASUS P8Z68-V Pro, but i still couln't find out the reason this is happening..

regards
July 18, 2011 12:26:49 AM

avathar said:
Hi!

I have the same issue as described above with my ASUS P8Z68-V Pro, but i still couln't find out the reason this is happening..

regards



Check your cmos jumper on motherboard, i bleave cmos jumper is missing from your board too, because it's missing from my motherboard.

after your place your cmos jumper, you will be done.

Enjoy.
!