Amd high definition audio device driver windows 7 starter

Hello, how it is possible,that in some days the amd high definition audio device it is automatically disconnected and i can not do anything because it tells me, that it is not installed...and after some time it works perfectly...i need to have it in each day, not when it has mood to work..please, help me...
9 answers Last reply
More about high definition audio device driver windows starter
  1. Miskin said:
    Hello, how it is possible,that in some days the amd high definition audio device it is automatically disconnected and i can not do anything because it tells me, that it is not installed...and after some time it works perfectly...i need to have it in each day, not when it has mood to work..please, help me...



    You might have a corrupted system file (or files), or possibly an infection causing the driver problem. Scan for infections and run system file checker.
  2. First check with your HDMI cable connections it may not be connected properly.

    Also May be infected /corrupted files or due to improper installation of drivers.
    Scan your pc for infections first with your antivirus software. if no problems found, go to control panel -->programs and feautres, uninstall the audio driver & download & install the latest drivers from the site.
  3. Thank you, I tried this and i seems that it can't be found a virus or infection. Really have no clue what to do, maybe I will try to reinstallate the system but at last time does not aloud me to boot from a flash, even after I put on BIOS the right way...Have you any idea what's with all this problems? Thank you. :)
  4. Did u do a system restore recently to the time, before u have installed the driver?
  5. That would wipe it out.
  6. Also run Malwarebytes Anti-Malware Free @ http://www.malwarebytes.org/
  7. Thank you for help, hope will help. I will just try it. :bounce:
  8. Good luck : )
Ask a new question

Read More

Drivers Audio AMD Device Driver Windows 7