Sign in with
Sign up | Sign in
Your question

No boot with two sticks of RAM

Last response: in Motherboards
Share
June 28, 2011 6:09:44 PM

Hi,

Yesterday I received my new setup, the specs are as follows:

Motherboard: ASRock P67 Extreme4 1155
RAM: Corsair XMS3 TW3X4G1333C9A (2x2GB 9-9-9-24 1.5v
Processor: i5-2500K
PSU: Corsair TX750 V2
HD: Western Digital WDC WD5000AAKS-75V0A0 (SATA)
Case: HAF 922
OS: Win7 64bit Professional

Using 7900gs SLI until I decide on my new card
The RAM I have since a few months ago for my previous PC

The problem I am having only occurs when booting with both sticks inserted.

It will not POST. I have tried all I can think of so far: Reseating, switching to different slots, flashing CMOS etc. but it will not boot with both sticks inserted. Have checked manual for proper seating layout.

I have the latest BIOS version, 1.7

I can boot no problem with a single stick, and this works using any slot. Have tried with each individual stick so I can confirm neither are dead.

The Dr Debug error I am receiving is "38". Checking the manual, this error is described as: "Post-Memory North Bridge initialisation (North Bridge module specific)"

Also I have looked up the ASRock site for compatibility and my XMS3 memory is not listed, at least not my model.
I would think it unusual that if they were incompatible that I can boot fine with one stick but not two.

I am waiting on a friend to bring his Gskill over for testing.

This being my first build, my knowledge will be limited, so any help would be great. And let me know if you need any further information.

Thanks,
Owen


More about : boot sticks ram

a c 111 V Motherboard
June 28, 2011 8:14:34 PM

With just one stick installed, get into the BIOS. Manually configure your DRAM settings to the following:

Frequency: 1333
Timing: 9-9-9-24
Voltage: 1.5
Command Rate: 2T
and also set it to Unganged, if not already.

After setting these, press F10 to save and exit, but before the system comes back up, press the power button on the case to turn it off. Install the second RAM stick, and turn on the system. See if this helps.
June 28, 2011 9:52:11 PM

Checked this in the BIOS; Timings and voltage were as you stated, changed command rate. No sign of unganged option. Saved and exited, reseated the sticks and same issue.

I have decided to put the Corsairs up on ebay and just pick up some G Skill instead, I will be buying my 560 Ti next week anyway so I will be saving on shipping also.

Thanks for your reply
Related resources
a c 111 V Motherboard
June 28, 2011 10:05:15 PM

While you're waiting for the G.Skill, try increasing the DRAM voltage to 1.65 (which is the max Intel recommends).
a c 222 V Motherboard
June 29, 2011 4:30:51 AM

You said you tried one stick.... did you try using one stick "at a time".....trying both sticks in the same slot ? Sounds like you have a bad module or ya sticking them in wrong slots.

Quote:
I have decided to put the Corsairs up on ebay and just pick up some G Skill instead


My success rate w/ GSkill's isn't all that good. With 8GB at $55, I really have a hard time putting anything in $1,000 system.
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
June 29, 2011 11:43:52 AM

Yes I tried one stick at a time, in each slot. I don't believe that the slots are the issue.
Having read about the G.skills, they seem pretty positive and are well priced where I am living, cant order from newegg unfortunately being in the EU.

Thanks for the input though, I will attempt upping the voltage later after work.
!