Intel celeron 900

I want to run Matlab (version 7 and up) on the computer with this CPU. Can it be done?
I tried to install it on the eMachine with AMD core, and unfortunately it did not work. So please tell me whether it is problem with CPU or just the chipset of that computer not compatible?
Thanks in advance... Ricky
1 answer Last reply
More about intel celeron
Ask a new question

Read More

CPUs Computer