Sign in with
Sign up | Sign in
Your question

Strange problem with my computer

Last response: in Motherboards
Share
June 30, 2011 2:10:36 AM

Config:
windows 7 x64 ultimate
intel core 2duo
4gb DDR2 transcend RAM
gigabyte ep35c-ds3r
5oogb seagate hdd


Problem started yesterday:After 10-15 min of computer usage,display goes blank[I get "No Input Signal" message in monitor],then no response to keyboard or mouse input, hdd stays on

If I reset/restart CPU ,problem repeats after 10-15 mins as above.

Today:Computer faces problem even before bios...is it a problem of motherboard failure?

Please help
a b V Motherboard
June 30, 2011 3:53:38 PM

Hi there,

I've seen that problem several times previously and think it's related to the video subsystem, probably heat. When that happens, you still can use the keyboard blindly to 'start' 'turn off', 'shut down'.

Please give us much more detail about the second issue, 'computer faces problem even before bios'. Exactly what has happened, do you get to the splash screen, do you hear a beep in the MB speaker, can you get into the BIOS, etc. Also when was the last time you ran an Full antivirus scan or Malware scan?

That way someone will be able to get you an answer about the problem.
m
0
l
a b V Motherboard
June 30, 2011 5:16:21 PM

It could be many things. You need to eliminate some of them.

It could be a power supply problem. it can be a heat problem. It can also be a memory problem. If you can get into the bios, you can check the cpu and system temps on the health screen.

You can test your memory with memtest86.
m
0
l
Related resources
July 1, 2011 2:07:50 AM

John_VanKirk said:
Hi there,

I've seen that problem several times previously and think it's related to the video subsystem, probably heat. When that happens, you still can use the keyboard blindly to 'start' 'turn off', 'shut down'.

Please give us much more detail about the second issue, 'computer faces problem even before bios'. Exactly what has happened, do you get to the splash screen, do you hear a beep in the MB speaker, can you get into the BIOS, etc. Also when was the last time you ran an Full antivirus scan or Malware scan?

That way someone will be able to get you an answer about the problem.



thank u very much

As soon as i turn on pc , i get a msg on monitor "No Input Signal".
I've update Kaspersky 2011.
All CPU fans keep running, and no controls in keyboard work...
Only option is to RESET /RESTART

please help
m
0
l
July 1, 2011 2:13:48 AM

Hawkeye22 said:
It could be many things. You need to eliminate some of them.

It could be a power supply problem. it can be a heat problem. It can also be a memory problem. If you can get into the bios, you can check the cpu and system temps on the health screen.

You can test your memory with memtest86.



thank u very much

As soon as i turn on pc , i get a msg on monitor "No Input Signal".
All CPU fans keep running, and no controls in keyboard work...

2days ago i'd checked in BIOS and all Temps seemed fine...

will have to get my smps cheked i guess...


m
0
l
!