4GB usable 6gb available issue on gigabyte X58A-UD3R

I got this annoying issue with my memory and it shows 4gb out of a total of 6gb. But first some info on my system.
Windows 7 64bit Ultimate

Memory: Corsair XMS3 DDR3 1333MHz 6GB CL9 Kit w/3x 2GB XMS3 modules, CL9-9-9-24, for Core i7
Motherboard: Gigabyte GA-X58A-UD3R, X58, Socket-1366, DDR3, ATX, USB3.0, SATA 6Gb/s, 2xPCI-Ex(2.0)x16, Revision 2.
CPU: Intel Core™ i7 Quad Processor i7-950 Quad Core, 3,06Ghz, Socket 1366, 8MB, 130W, Boxed w/fan

I have used @BIOS and it shows i got the most recent patch available.

But if i take properties on my computer(or check during boot screen) it shows 4gb (4,00gb usable) but in my computer one also show installed memory as 6gb.

When i check this with CPU-Z it shows i got 6144Mbytes of ram, but that it runs in DUAL channel.

Now i have read abit around and i've come to 2 ideas what the issue can be.

1. Simple me doesn't know of something in bios i must enable or such to make it triple.
2. As some others i've read about with this kind of processor there is 1-2 pins which actually are bent in the CPU module.

Now i doubt its bent pins and all, but im running out of ideas on what the issue can be.

What can i do to make full use of my memory?
11 answers Last reply
More about usable issue gigabyte x58a ud3r
  1. You have 6 gig of memory installed and you are using 2 gig of memory for your programs and that leaves you with 4 gig of usable memory. you could try and shut down some of the programs that are running in the background to save memory.
  2. CPU-z and BIOS 'seeing' RAM versus Windows 'seeing' RAM is two different things. In the Resource Manager example below, if your Hardware Reserved is approximatly 2000 MB then you've got a problem but if it's 10-20 MB then you're fine.

    Q - what are the values:
    Hardware Reserved =
    Total =
    Installed =

    Resource Manger:
  3. Available =2018
    Cached = 1480
    Total = 4094
    Installed = 6144

    Hardware reserved = 2050mb
    In use= 1893mb
    modified=100mb
    Standby=1630mb
    Free=488mb

    So i guess that im actually getting to use the 6 gigs after all or am i readin this wrong?
  4. you are reading it correctly. 2GB of ram is reserved for the hardware, which is why windows only shows 4GB. but you are using the full 6GB
  5. Quote:
    ...if your Hardware Reserved is approximatly 2000 MB then you've got a problem...

    No such luck I'm afraid, your BIOS is turning-off one of the three sticks. :(

    So it's either a bad stick, bad BIOS setting, or bad DIMM slot. So we need to figure-out what's bad.

    There a few possible Corsair sets, I assume you have TR3X6G1333C9 1333 MHz 9-9-9-24 @ 1.5v.

    1. Bad Stick, the simplest method is to boot 1 stick at a time in DIMM slot 1. Sometimes they all work so Memtest is required to identify the bad stick.

    2. Bad DIMM, sometimes the RAM is not properly seated, so first play musical DIMM slots 1->3, 3->5, 5->1. Next boot with 2 of the 3 sticks 1/3, 1/5, 3/5; note 1/5 and 3/5 may not boot and means nothing's wrong; the objective if to find if possible a bad DIMM slot.

    3. BIOS:
    FYI - Don't use XMP on the UD3R, it's more a frequent problem.

    Extreme Memory Profile -> Disabled
    System Memory Multiplier -> 10 {BCLK 133 x 10}
    DRAM Timing Selectable -> Quick
    CAS Latency Time -> 9
    tRCD -> 9
    tRP -> 9
    tRAS -> 24
    Command Rate(CMD) -> 2 ; improves stability
    --
    QPI/Vtt Voltage -> 1.25v~1.30v ; closest values often GA's need a slight increase
    DRAM Voltage -> 1.55v~1.60v ; closest values often GA's need a slight increase

    Proper DIMM slots 1/3/5:
  6. Hardware reserved is 2050 if that were to help me :P
    I can't test 1 stick all by itself, computer won't even boot bios unless i have at least 2 sticks in for some reason. (or atleast it doesn't turn on the screen).


    But i doubt its a bad stick they are relatively new and if only 2 is connected they work completely fine (with all 3 sticks rotating places).

    The motherboard is also relatively new, so i don't think its causing this issue.
    "FYI - Don't use XMP on the UD3R, it's more a frequent problem. "
    Im not anywhere near used to this bios nor am i used to computer terminology yet, which part would i find this under in bios?

    thx for replies
  7. Looking at ur chart there i began to wonder.
    What if its the slot 5 which is bad? Is there any other way i can run 3 sticks then?
  8. Then that would indicate DIMM slot 1 is bad, the 'normal' 1 stick boot is DIMM slot #1 or DDR3_1. If both DDR3_1 & DDR3_3 require RAM then IMO DIMM DDR3_1 is bad; assuming you've tried different RAM sticks in DDR3_1.

    Again, the normal Hardware Reserved is 10-20 MB. However, 2050 MB clearly indicates the BIOS for 'whatever' reason 1 stick of RAM isn't working.

    If no matter what stick of RAM you use and cannot boot using just DDR3_1 slot then you need to RMA a/k/a Return your GA-X58A-UD3R.

    Begin a Service Ticket at Gigabyte to further instruct and help you. -> http://www.gigabyte.us/support-downloads/support-downloads.aspx
  9. Alright ill try it out when i get back form vacation, can't really get myself to start now.
    Thanks for helping me out.
  10. Let me know how it turns out, I had to RMA 10 GA-X58A-UD3R because of problem with SSD + RAID for the ASUS P6X58D-E.
  11. Sorry for the long time for me to reply but alas im now back.
    I've read abit around and some believe its a manufacturing issue with the CPU, that 1 of the pins are slightly bended and can be fixed manually.

    I am going to have a look at the CPU when i get coolingpaste remover and new coolingpaste in the mail.
    I also ordered another set of 3xsticks of the same i already have so im going to try it out. ( so even if 1 port aint workin right id still get 10gigs i hope).

    I've also checked when i ordered this and i doubt i got a guarantee on the motherboard still (or maybe i do ordered at 2010-06-30).
    But if its not the CPU and i don't gain much from the new sticks aswell i will try the support.
    But i'd hate to have to send back the motherboard, as i would be computerless for that duration :(

    Abit of a summary here, but if you got anything else i could try (without drastic measure such as sending in motherboard & talkin with support) then im all ears.
Ask a new question

Read More

Memory