Sign in with
Sign up | Sign in
Your question

Asus P8Z68 v pro MB will not wake from sleep with graphics card installed

Last response: in Motherboards
Share
June 30, 2011 10:58:42 AM

Hello,
I built this computer without a graphics card and it ran great with the core I7-2600k on board graphics. I bought an xfx HD 6970 graphics card and installed it last week. With the graphics card installed it will not wake from sleep. I was not running virtu and the igpu was disabled in BIOS. I thought I'd try installing virtu to see if running switchable graphics would solve the problem. I configured BIOS to run Virtu but it still will not wake from sleep. Now with virtu enabled I get 3 beeps when it tries to wake. The MB manual says this means the graphics card did not enable. Any ideas what I can try?
a b V Motherboard
June 30, 2011 2:21:39 PM

disable sleep, and just turn off your computer. sleep mode is a terrible idea and should never be used
m
0
l
July 2, 2011 2:00:01 PM

hi bsimms463

there are a couple of people around with the same problem.
From what i can tell just download the latest version of your motherboards bios and it should fix the problem
m
0
l
Related resources
August 9, 2011 11:32:03 AM

I am having the same problem with this board, using an EVGA GTX 560 graphics card. Reseating the card seems to solve the problem - until the next time the computer goes to sleep. Switching to on-board graphics and updating BIOS did NOT help, and my understanding is that the Win7 default for sleep mode is "never" anyway. Testing the P/S and RAM was unrevealing, and a different video card did not change the computers behavior. Asus tech support was not helpful, so I RMA'd the board. We'll see what happens with the new one.
m
0
l
August 20, 2011 4:15:43 AM

I am having a similar problem with my p8p67 ws revolution board. I am interested to see what happens after your RMA....
m
0
l
a b Ĉ ASUS
a c 545 U Graphics card
a c 217 V Motherboard
August 20, 2011 10:23:45 PM

bsimms463 said:
Hello,
I built this computer without a graphics card and it ran great with the core I7-2600k on board graphics. I bought an xfx HD 6970 graphics card and installed it last week. With the graphics card installed it will not wake from sleep. I was not running virtu and the igpu was disabled in BIOS. I thought I'd try installing virtu to see if running switchable graphics would solve the problem. I configured BIOS to run Virtu but it still will not wake from sleep. Now with virtu enabled I get 3 beeps when it tries to wake. The MB manual says this means the graphics card did not enable. Any ideas what I can try?

Try the following:

ASUS EFI BIOS Utility - Advanced Mode

AI Tweaker tab page

Change the Internal PLL Overvoltage option to Disabled to get Resume from S3 working
m
0
l
September 8, 2011 10:25:49 AM

bsimms463 said:
Hello,
I built this computer without a graphics card and it ran great with the core I7-2600k on board graphics. I bought an xfx HD 6970 graphics card and installed it last week. With the graphics card installed it will not wake from sleep. I was not running virtu and the igpu was disabled in BIOS. I thought I'd try installing virtu to see if running switchable graphics would solve the problem. I configured BIOS to run Virtu but it still will not wake from sleep. Now with virtu enabled I get 3 beeps when it tries to wake. The MB manual says this means the graphics card did not enable. Any ideas what I can try?



I had exactly the same problem (beeps and all) - which only emerged after I uses the AI II application to boost performance and also set the primary graphic adaptor to PCI/iVGA. I have virtu running too.

So I took the advice "Change the Internal PLL Overvoltage option to Disabled" and set the primary graphics device to iVGA only and all is now fine.
m
0
l
October 2, 2011 2:11:57 PM

ko888 said:
Try the following:

ASUS EFI BIOS Utility - Advanced Mode

AI Tweaker tab page

Change the Internal PLL Overvoltage option to Disabled to get Resume from S3 working


Many thanks ko888 - solved the problem for me!
m
0
l
January 5, 2012 2:26:33 AM

ko888 said:
Try the following:

ASUS EFI BIOS Utility - Advanced Mode

AI Tweaker tab page

Change the Internal PLL Overvoltage option to Disabled to get Resume from S3 working


I tried this and my monitor still goes to sleep. The motherboard is new too, so I'm trying to install Windows and I can't cause the monitor will go black after a few minutes. I tried to just let it run but even after a few hours, it didn't restart itself after so it hung somewhere.
m
0
l
!