Sign in with
Sign up | Sign in
Your question

Remote install fonts

Last response: in Windows XP
Share
June 8, 2005 6:10:34 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hello group,

I'm trying to deploy a .ttf font on multiple XP SP2 computers via scripting.
The problem is that, although the font file is properly copied to the
%systemroot%\Fonts folder,
the font is not available for users logging on the workstations.
Only after if you are logging on as an administrator on the workstation and
checking the font
in the "Fonts" folder the new font becomes available for regular users...


Any suggestions? (& sorry for my english...)

Thanx
Adrian

More about : remote install fonts

June 10, 2005 1:49:11 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I've found the solution: you have to copy the font file in the
%systemroot%\Fonts folder
AND
add a Reg_SZ value in the registry for the new font. (in
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Fonts)



> Hello group,
>
> I'm trying to deploy a .ttf font on multiple XP SP2 computers via
> scripting.
> The problem is that, although the font file is properly copied to the
> %systemroot%\Fonts folder,
> the font is not available for users logging on the workstations.
> Only after if you are logging on as an administrator on the workstation
> and checking the font
> in the "Fonts" folder the new font becomes available for regular users...
>
>
> Any suggestions? (& sorry for my english...)
>
> Thanx
> Adrian
>
Anonymous
June 16, 2005 10:37:48 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hey adrian, im having issues of the same nature. Did you make a VB
script to complete all this or some batch process?


"Adrian" wrote:
>I’ve found the solution: you have to copy the font file in the
>%systemroot%\Fonts folder
>AND
>add a Reg_SZ value in the registry for the new font. (in
>HKLM\Software\Microsoft\Windows NT\CurrentVersion\Fonts)
>
>
>
>> Hello group,
>>
>> I’m trying to deploy a .ttf font on multiple XP SP2
>computers via
>> scripting.
>> The problem is that, although the font file is properly copied to
>the
>> %systemroot%\Fonts folder,
>> the font is not available for users logging on the workstations.
>> Only after if you are logging on as an administrator on the
>workstation
>> and checking the font
>> in the "Fonts" folder the new font becomes available for regular
>users...
>>
>>
>> Any suggestions? (& sorry for my english...)
>>
>> Thanx
>> Adrian
>></font>


--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Configuration-Manage-Remot...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1725757
!