Sign in with
Sign up | Sign in
Your question

Ethernet Problems

Tags:
  • LAN
  • Ethernet Controller
  • Ethernet Card
  • PCI Express
  • Networking
Last response: in Networking
Share
April 7, 2010 9:29:41 PM

Hey people, my Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller stopped working abruptly after I rebooted my machine two days ago. I have tried updating my drivers, but nothing changes. When I go to "Connect to a network," no networks show up, though I know they exist because I am on the network typing this. When I try to repair it here are the messages I get:

The network adapter "Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller"is experiencing driver or hardware related issues

Make sure your Internet Protocol Bindings are correct. Ensure that "Internet Protocol Version 4 (TCP/IPv4)" and "Internet Protocol Version 6 (TCP/IPv6)" are selected in the configuration for the network adapter "Local Area Connection"

I'm using Windows Vista Business, 64-bit. My processor is AMD Phenom 9950 Quad-Core 2.71 GHz with 4 GB of RAM.


Still no luck =(

Thanks for your time =]

More about : ethernet problems

April 8, 2010 2:53:59 AM

You've got the driver angle covered, so let's consider the possiblity of a registry corruption or settings change. If you haven't installed any new apps since this problem occurred consider running a system restore and setting your registry back to the date just prior to this problem occuring. This will restore your registry (and its associated networking settings) back to the way things were working successfully.
m
0
l
April 8, 2010 2:57:27 AM

Thanks, I'm conducting the restore now. I initially did the suggested restore which only restored the settings back about an hour, so this time I'm going a bit further back. Nice motorcycle =]
m
0
l
Related resources
April 8, 2010 3:05:48 AM

Thanks! Born to be wild!!!

If this isn't the solution, let me know.

Cheers!
m
0
l
April 8, 2010 3:11:02 AM

I hate to disappoint you, but that didn't work :(  I restored to a point from like 10 days ago and nothing...if you have any other ideas please let me know; I'm about willing to try anything at this point lol
m
0
l
April 8, 2010 3:14:32 AM

What antivirus/firewall software are you running?
m
0
l
April 8, 2010 3:17:36 AM

I'm using AVG free
m
0
l
April 8, 2010 3:32:37 AM

Ok, can't get less complicated than that! Rule out the antivirus.

My next suggestion would be to reset TCP/IP and your Winsock.

Reset TCP/IP: http://support.microsoft.com/kb/299357

Reset Winsock: http://support.microsoft.com/kb/811259

Lastly, in the Device Manager I would locate my network card and select properties.
Then on the Driver tab I would try a driver Rollback. If still no joy, then I would do the same process but use the uninstall option on the drivers tab, restart the computer, and reinstall the driver.

Then give me a progress update.
m
0
l
April 8, 2010 3:40:46 AM

I can dig it. Just ran both and I'm rebooting...I might fall asleep at the keyboard though, I've only had 3 hours of sleep in the past 48. So if I do, it's no reflection on your abilities.

Didn't work :(  I think I'mma have an Office Space-printer moment...
m
0
l
April 8, 2010 3:43:22 AM

No problem. I'm about ready to get some sleep myself. A person can' t run on 3 hours sleep in 48 hours too often.

I'll check back in the morning to see how you made out, but I'll be here for another 10 minutes or so.
m
0
l
April 8, 2010 3:45:00 AM

Which part didn't work? The microsoft fixes, the rollback uninstall or both?
m
0
l
April 8, 2010 3:48:03 AM

I am assuming that your already checked out this error message:

Make sure your Internet Protocol Bindings are correct. Ensure that "Internet Protocol Version 4 (TCP/IPv4)" and "Internet Protocol Version 6 (TCP/IPv6)" are selected in the configuration for the network adapter "Local Area Connection
m
0
l
April 8, 2010 4:05:20 AM

Yeah, I can't figure out how to actually "ensure" that the two are configured appropriately. Although they are checked in the box-thing, the adapter still says that they are disconnected. Have a good snooze.
m
0
l
April 8, 2010 4:16:44 AM

http://www.marvell.com/support.html

Use this link to download the latest driver from Marvel for you card. You will have to specify Vista 64-bit and Model # 88E8056 on the right.

There was a new driver for your card on 2/15/10. It is version 11.24.5.3, but you might already have it.

Nite for now.
m
0
l
April 8, 2010 6:27:22 PM

Yep I already have it. My main concern is not being able to reset/fix/configure the IPv4 and IPv6 correctly. I've gone to various sites explaining how to fix the problem but none of them work. My PC can see the network at 100 mbps, but it can't connect; under the properties both IPv4 and IPv6 are disconnected...so hopefully you have some experience with those? Thanks.
m
0
l
April 8, 2010 6:31:00 PM

thanksssssssssssssssssssssssssssssssssssssss
m
0
l
!