Sign in with
Sign up | Sign in
Your question

Cannot Display This Video Mode

Last response: in Graphics & Displays
Share
July 17, 2010 7:14:31 PM

After installing my new video card, i noticed everything from the desktop shortcuts to the cursor were abnormally huge. I thought that changing the resolution would help get this back in order. However, I screwed up while messing around with the resolution settings. I had set it too high and suddenly a blank screen appeared with nothing but the words:

"Cannot Display This Video Mode
Optimum Resolution 1440x900 60 Hz"

I researched the problem earlier and was told to change the resolution in safe mode. The only problem is that the above message appears even when i attempted to run the computer in safe mode. If anyone could give me some help it'd be appreciated. Thanks!

Also, if anyone knows how to get all the icons and such on the desktop back to normal size, please put that info here too.

More about : display video mode

a c 153 U Graphics card
July 17, 2010 8:03:50 PM

Well, it sounds like either your GPU or your Monitor supports a resolution that the other one doesn't...

Try taking out the graphics card, plugging the monitor cable into the onboard video, and go from there, should work.

To get your desktop icons to change size, go to the desktop and hold down CTRL, while moving the mouse wheel up or down. This may only work on Vista and 7, not XP and lower I can't remember anymore.
m
0
l
July 17, 2010 8:19:41 PM

I took out the graphics card and put the monitor back into the onboard video like you said and everything seems fine. But whenever I put the graphics card back in and run the computer whether in safe mode or not, the error message appears again. Are the messed up resolution settings i set saved onto the graphics card or something?
m
0
l
Related resources
a c 153 U Graphics card
July 17, 2010 8:28:26 PM

No its not saved on the graphics card. I don't think you have to remove the graphics card either, I just mispoke, just plugging the cable into the motherboard slot should suffice. When you are back into the computer not hooked up to you video card set the resolution to something lower, that you know your graphics card accepts.
m
0
l
July 17, 2010 8:57:06 PM

I kept the graphics card in and have the monitor cable plugged into the motherboard slot, but shortly after its turned on an error message says "Unsupported Video Configuration Detected." the error message basically says that the monitor cable is plugged into the integrated video connector and that i should instead plug it into the graphics card. Supposedly everything is supposed to be fine after that. But the problem is that when I DO plug the monitor cable into the graphics card's adapter the whole "Cannot Display This Video Mode" screen appears.

Something that might be useful, there was an F1 Continue and an F2 Setup in the "Unsupported Video Configuration Detected" error although F1 probably meant to run the computer with the integrated connector instead of the graphics card. Haven't tried the F2 Setup yet.
m
0
l
a c 153 U Graphics card
July 17, 2010 9:26:27 PM

Oh alright, go ahead and take out the graphics card, set the resolution to something the graphics card will accept, but the graphics card back in and see if that works.
m
0
l
July 18, 2010 3:52:48 AM

I'm currently testing several resolutions to see if they work. So far, nothings worked. Should I try disabling the integrated graphics card then put in the new graphics card and see if it works? I read somewhere earlier that running integrated graphics cards and separate graphics cards at the same time can cause issues.

I also looked up the max resolution the card could support and it's much higher than what my monitors native resolution is. Oddly enough, the "Cannot Display This Video Mode" seems to persist.
m
0
l
July 18, 2010 4:57:15 AM

NEW PROBLEM! I disabled the integrated graphics card through the display settings because it might cause problems while the new graphics card is in. Now i got ANOTHER problem. The whole "Cannot Display This Video Mode" appears regardless of if the new graphics card is in or if I'm using the integrated. I went to the BIOS and tried it on integrated and PCI without the new graphics card. WITH the graphics card I tried PCI and PCIEx but no luck. :[ This is getting irritating.
m
0
l
July 18, 2010 6:24:22 AM

Eh, more info on the horrible troubles. I disabled the integrated graphics card in order to use the new add-in graphics card by

Right Click > Personalize > Display Settings > Adapter Type (Properties) > Driver (Disable)

Now regardless of if I'm using the integrated graphics card or the add-in, the message "Cannot Display This Video Mode Optimum Resolution 1440x900 Hz60" appears. I have tried keeping the monitor adapter in both the motherboard slot and the add-in graphics card slot in addition to using the BIOS to change the graphics settings to every possible option (Onboard, PCI, PCIEx) and no luck. Even running it in safe mode does nothing. I also tried just using the "Set defaults" on the bios but that still didnt work.
m
0
l
October 24, 2012 1:47:30 AM

HookedOnRice said:
Eh, more info on the horrible troubles. I disabled the integrated graphics card in order to use the new add-in graphics card by

Right Click > Personalize > Display Settings > Adapter Type (Properties) > Driver (Disable)

Now regardless of if I'm using the integrated graphics card or the add-in, the message "Cannot Display This Video Mode Optimum Resolution 1440x900 Hz60" appears. I have tried keeping the monitor adapter in both the motherboard slot and the add-in graphics card slot in addition to using the BIOS to change the graphics settings to every possible option (Onboard, PCI, PCIEx) and no luck. Even running it in safe mode does nothing. I also tried just using the "Set defaults" on the bios but that still didnt work.

__________________________________________________________________________________________________________________________________________________________________________________________
Is it possible that the resolution is saved on the HDD?...I also have the same problem...please help...im just using my onbard Display....
m
0
l
!